varnish 4.0.2-1 source package in Ubuntu

Changelog

varnish (4.0.2-1) unstable; urgency=medium


  * use /run instead of /var/run in sysv init scripts (Closes: #708975)
  * Remove explicit "exit 0" from init scripts
  * Check syntax of running varnish before restart
  * Imported upstream release 4.0.2

 -- Stig Sandbeck Mathisen <email address hidden>  Tue, 14 Oct 2014 22:53:05 +0200

Upload details

Uploaded by:
Varnish Package Maintainers on 2014-10-15
Uploaded to:
Sid
Original maintainer:
Varnish Package Maintainers
Architectures:
any all
Section:
web
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
varnish_4.0.2-1.dsc 1.7 KiB 2a8b15d68131e44cd57497bc3de2e67ec9ad835c1f81b26020591a9029692c80
varnish_4.0.2.orig.tar.gz 1.8 MiB d9fb6a6eaf05bbb0c8eb5855556a4b092183b2c1a61281bfd73adf83a304555b
varnish_4.0.2-1.debian.tar.xz 21.0 KiB 4f4cd23da9c39def5fa06bba97ce535373b7cebac4ef0c6982e4f3996e9a144c

Available diffs

No changes file available.

Binary packages built by this source

libvarnishapi-dev: No summary available for libvarnishapi-dev in ubuntu vivid.

No description available for libvarnishapi-dev in ubuntu vivid.

libvarnishapi1: No summary available for libvarnishapi1 in ubuntu vivid.

No description available for libvarnishapi1 in ubuntu vivid.

varnish: No summary available for varnish in ubuntu vivid.

No description available for varnish in ubuntu vivid.

varnish-dbg: No summary available for varnish-dbg in ubuntu vivid.

No description available for varnish-dbg in ubuntu vivid.

varnish-doc: No summary available for varnish-doc in ubuntu vivid.

No description available for varnish-doc in ubuntu vivid.