vbetool 1.1-3 source package in Ubuntu

Changelog

vbetool (1.1-3) unstable; urgency=low


  * QA upload.
  * Change maintainer to QA group.
  * debian/ cleanup:
    * Change format to 3.0 (quilt) and drop manual quilt usage
    * Bump debhelper compat to 9
    * Use dh
    * Fix VCS links. While the package is not maintained there
      any new maintainer still might find the information useful
  * Fix FTBFS with --as-needed, patch by Stefan Potyra.
    Closes: #606832
  * Remove -lz from LDADD, doesn't seem to be needed.

 -- Frank Lichtenheld <email address hidden>  Sat, 15 Dec 2012 22:25:50 +0100

Upload details

Uploaded by:
Debian QA Group on 2012-12-17
Uploaded to:
Sid
Original maintainer:
Debian QA Group
Architectures:
i386 amd64 lpia kfreebsd-i386 kfreebsd-amd64
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 main utils
Trusty release on 2013-10-18 main utils

Builds

Raring: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
vbetool_1.1-3.dsc 1.2 KiB f393b82ce39f65b4934b23488f34d311379a658107351f3664833727d86fcaa1
vbetool_1.1.orig.tar.gz 178.1 KiB 55a1e667249b4b38b6d48e74950c1dadd4d8b9802e358956fd4050508aae12d3
vbetool_1.1-3.debian.tar.gz 9.4 KiB b9651581f3dc08f70eae8ffeaf819d092c4e75412f6f3dce583d0e3b3534aac5

No changes file available.

Binary packages built by this source

vbetool: No summary available for vbetool in ubuntu wily.

No description available for vbetool in ubuntu wily.