vco-plugins 0.3.0-5 source package in Ubuntu

Changelog

vco-plugins (0.3.0-5) unstable; urgency=medium

  * Set dh/compat 10.
  * Update copyright file.
  * Sign tags.
  * Bump Standards.
  * Fix VCS fields.
  * Fix hardening.
  * Avoid most useless linking.

 -- Jaromír Mikeš <email address hidden>  Tue, 27 Dec 2016 01:01:43 +0100

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2016-12-27
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any
Section:
sound
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe sound
Eoan release on 2019-04-18 universe sound
Disco release on 2018-10-30 universe sound
Cosmic release on 2018-05-01 universe sound
Bionic release on 2017-10-24 universe sound
Artful release on 2017-04-20 universe sound

Downloads

File Size SHA-256 Checksum
vco-plugins_0.3.0-5.dsc 2.0 KiB e2d8816e5c088a5f2296f8d8b0c7d5068e1c9b36281b54ba7b82b618dd7dfb3d
vco-plugins_0.3.0.orig.tar.gz 19.4 KiB c8f7bebf227ed79d8e7bf366397b8408fccc41a776498b24f47777a62eda3dff
vco-plugins_0.3.0-5.debian.tar.xz 3.1 KiB 1a901cca5999541b7f56ef0a07de630d25008f611fc291d4412a1e5110a18199

Available diffs

No changes file available.

Binary packages built by this source

vco-plugins: LADSPA plugin sporting anti-aliased oscillators

 This plugin contains three anti-aliased oscillators, all based on the
 concept of using precomputed bandlimited Dirac pulses to construct the
 classical waveforms. They are both memory and CPU efficient. The first
 one produces a flat spectrum (impulses) and the second generates a
 sawtooth waveform. The third one (new in 0.3.0), provides a variable
 width rectangular waveform.

vco-plugins-dbgsym: No summary available for vco-plugins-dbgsym in ubuntu zesty.

No description available for vco-plugins-dbgsym in ubuntu zesty.