Change log for vdr-plugin-remoteosd package in Ubuntu

118 of 18 results
Deleted in artful-proposed on 2017-09-17 (Reason: lp: #1717675 - remove vdr incompatible plugins)
vdr-plugin-remoteosd (1.0.0-5build1) artful; urgency=medium

  * No-change rebuild against vdr-abi-2.3.8-debian

 -- Steve Langasek <email address hidden>  Fri, 25 Aug 2017 06:43:14 +0000
Deleted in artful-release (Reason: lp: #1717675 - remove vdr incompatible plugins)
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-25
Deleted in xenial-proposed (Reason: moved to release)
vdr-plugin-remoteosd (1.0.0-5) unstable; urgency=medium

  * Now supporting the /etc/vdr/conf.d mechanism

 -- Tobias Grimm <email address hidden>  Mon, 23 Mar 2015 23:10:01 +0100

Available diffs

Superseded in xenial-release on 2015-10-25
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-22 (Reason: moved to release)
vdr-plugin-remoteosd (1.0.0-2) unstable; urgency=medium


  * Build-depend on vdr-dev (>= 2.0.6)
  * Standards-Version: 3.9.5

 -- Tobias Grimm <email address hidden>  Sun, 26 Oct 2014 14:22:17 +0100

Available diffs

Superseded in vivid-release on 2014-11-12
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-24
Deleted in trusty-proposed (Reason: moved to release)
vdr-plugin-remoteosd (1.0.0-1) unstable; urgency=low


  * New upstream release

 -- Tobias Grimm <email address hidden>  Sun, 15 Sep 2013 10:15:05 +0200

Available diffs

Superseded in trusty-release on 2013-10-24
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
vdr-plugin-remoteosd (0.1.1-10) unstable; urgency=low


  * Build-depend on vdr-dev (>= 2.0.0)

 -- Tobias Grimm <email address hidden>  Sun, 31 Mar 2013 14:00:16 +0200

Available diffs

Superseded in saucy-release on 2013-05-20
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
vdr-plugin-remoteosd (0.1.1-5) unstable; urgency=low


  * Build-depend on vdr-dev (>= 1.7.28)

 -- Tobias Grimm <email address hidden>  Sat, 09 Jun 2012 18:23:28 +0200

Available diffs

Superseded in quantal-release on 2012-06-11
vdr-plugin-remoteosd (0.1.1-4) unstable; urgency=low


  * Build-depend on vdr-dev (>= 1.7.27)
  * Standards-Version: 3.9.3

 -- Tobias Grimm <email address hidden>  Thu, 19 Apr 2012 23:03:21 +0200

Available diffs

Superseded in quantal-release on 2012-05-24
vdr-plugin-remoteosd (0.1.1-3) unstable; urgency=low


  * Build-depend on vdr-dev (>= 1.7.26)

 -- Tobias Grimm <email address hidden>  Sun, 25 Mar 2012 12:19:44 +0200

Available diffs

Superseded in quantal-release on 2012-05-01
Published in precise-release on 2012-01-03
vdr-plugin-remoteosd (0.1.1-1) unstable; urgency=low

  * New upstream release
  * Build-depend on vdr-dev (>= 1.7.22)

Available diffs

Superseded in precise-release on 2012-01-03
Obsolete in oneiric-release on 2015-04-24
vdr-plugin-remoteosd (0.1.0-5) unstable; urgency=low

  * Build-depend on vdr-dev (>= 1.7.18)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  03 May 2011 08:13:05 +0000

Available diffs

Superseded in oneiric-release on 2011-05-03
Obsolete in natty-release on 2013-06-04
vdr-plugin-remoteosd (0.1.0-4) unstable; urgency=low

  * Build-depend on vdr-dev >= 1.7.17
  * Updated debian/copyright
  * Standards-Version: 3.9.1
  * Switched to debhelper 7 and dropped cdbs
 -- Timo Aaltonen <email address hidden>   Thu,  21 Apr 2011 15:34:45 +0000

Available diffs

Superseded in natty-release on 2011-04-21
Obsolete in maverick-release on 2013-03-05
vdr-plugin-remoteosd (0.1.0-3) unstable; urgency=low

  * Build-depend on vdr-dev >= 1.6.0-16
  * Bumped standards version to 3.8.4
  * Minor debian/copyright update

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
vdr-plugin-remoteosd (0.0.2-15) unstable; urgency=low

  [ Tobias Grimm ]
  * Dropped patchlevel control field
  * Build-Depend on vdr-dev (>=1.6.0-5)
  * Bumped Standards-Version to 3.8.0

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  05 Nov 2008 18:03:50 +0000

Available diffs

Superseded in jaunty-release on 2008-11-06
Obsolete in intrepid-release on 2013-02-20
vdr-plugin-remoteosd (0.0.2-14) unstable; urgency=low

  * Upload to unstable

Available diffs

Superseded in intrepid-release on 2008-07-15
Obsolete in hardy-release on 2015-04-24
vdr-plugin-remoteosd (0.0.2-10ubuntu3) hardy; urgency=low

  * Build-Depend on vdr-dev (>=1.6.0).

 -- Timo Aaltonen <email address hidden>   Wed, 09 Apr 2008 00:19:22 +0300
Superseded in hardy-release on 2008-04-08
vdr-plugin-remoteosd (0.0.2-10ubuntu2) hardy; urgency=low

  * rules: Unexport CXXFLAGS and LDFLAGS to fix FTBFS with the new dpkg-
    buildpackage.

 -- Timo Aaltonen <email address hidden>   Fri, 15 Feb 2008 18:27:37 +0200
Superseded in hardy-release on 2008-02-15
vdr-plugin-remoteosd (0.0.2-10ubuntu1) hardy; urgency=low

  * Merge with e-tobi.net.
  * Build against the new vdr.

Superseded in hardy-release on 2008-02-15
Superseded in hardy-release on 2007-11-09
vdr-plugin-remoteosd (0.0.2-7) unstable; urgency=low

  * First upload to the official archive (Closes: #408638)
  * Updated debian/copyright
  * Changed Maintainer to the Debian VDR Team
  * Added Tobias Grimm, Thomas G√ľnther and myself to Uploaders
  * Build-Depend on debhelper (>= 5), set COMPAT-Level to 5

118 of 18 results