Remote Desktop does not display the correct display number to connect to.

Bug #6744 reported by Naaman Campbell on 2006-01-13
6
Affects Status Importance Assigned to Milestone
vino
Fix Released
Medium
vino (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

When a user runs System -> Preferences -> Remote Desktop, the link (eg. "vncviewer localhost.localdomain:0") displayed in the window does not reflect the user's currently allocated display. The link always shows display :0 for the link and not the correct display number.

The current way of obtaining the user's correct display is to use the 'vineyard' script - https://wiki.ubuntu.com/CorporateUbuntu#head-3855c76877c91aaa4ba50d809f41f019d335e53e - which lists which users have what display number by using netstat to obtain the port numbers.

Sebastien Bacher (seb128) wrote :

Thanks for your bug. That's known upstream: http://bugzilla.gnome.org/show_bug.cgi?id=319798

Changed in vino:
assignee: nobody → desktop-bugs
status: Unconfirmed → Confirmed

(another test comment - please ignore)

Changed in vino:
status: Unconfirmed → Unknown
Changed in vino:
status: Unknown → Confirmed
Changed in vino:
status: Confirmed → Fix Released
Sebastien Bacher (seb128) wrote :

fixed upstream

Changed in vino:
status: Confirmed → Fix Committed
Sebastien Bacher (seb128) wrote :

that should be fixed to feisty

Changed in vino:
status: Fix Committed → Fix Released
Changed in vino:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.