vips 8.3.0-3 source package in Ubuntu

Changelog

vips (8.3.0-3) unstable; urgency=low

  * Add libgif-dev, libpoppler-glib-dev and librsvg2-dev as dependency of
    libvips-dev (closes: #822866).

  [ Pino Toscano <email address hidden> ]
  * Enable parallel building (closes: #823267).

 -- Laszlo Boszormenyi (GCS) <email address hidden>  Fri, 06 May 2016 19:17:05 +0000

Upload details

Uploaded by:
Laszlo Boszormenyi on 2016-05-07
Uploaded to:
Sid
Original maintainer:
Laszlo Boszormenyi
Architectures:
any all
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
vips_8.3.0-3.dsc 2.6 KiB b93bfa936ed151416fe2745e1e1b9e843880695a69f44559a2596dea837da337
vips_8.3.0.orig.tar.gz 10.9 MiB d6ca79b1c5d78f33ebb6d7d3d6948a3bd7ade1c0e09fd162707b1023e17243ec
vips_8.3.0-3.debian.tar.xz 11.1 KiB 73153cf098bb56a9b74f517bba09cca33adc1a6f4e5ae9ed34097360a91ca1fb

No changes file available.

Binary packages built by this source

gir1.2-vips-8.0: No summary available for gir1.2-vips-8.0 in ubuntu yakkety.

No description available for gir1.2-vips-8.0 in ubuntu yakkety.

libvips-dev: No summary available for libvips-dev in ubuntu yakkety.

No description available for libvips-dev in ubuntu yakkety.

libvips-doc: No summary available for libvips-doc in ubuntu yakkety.

No description available for libvips-doc in ubuntu yakkety.

libvips-tools: No summary available for libvips-tools in ubuntu yakkety.

No description available for libvips-tools in ubuntu yakkety.

libvips-tools-dbgsym: No summary available for libvips-tools-dbgsym in ubuntu yakkety.

No description available for libvips-tools-dbgsym in ubuntu yakkety.

libvips42: No summary available for libvips42 in ubuntu yakkety.

No description available for libvips42 in ubuntu yakkety.

libvips42-dbgsym: No summary available for libvips42-dbgsym in ubuntu yakkety.

No description available for libvips42-dbgsym in ubuntu yakkety.

python-vipscc: No summary available for python-vipscc in ubuntu yakkety.

No description available for python-vipscc in ubuntu yakkety.