vlan 1.9-3.2ubuntu1 source package in Ubuntu

Changelog

vlan (1.9-3.2ubuntu1) utopic; urgency=medium

  * Merge from Debian unstable. Remaining changes:
    - Add a udeb for vconfig in debian-installer.
    - Add support for biosdevname
    - Revert ifupdown integration as event based bringup is currently
      incompatible with the way ifupdown sets up bridges and vlans.
    - Add udev hook and script for event based bring up.

vlan (1.9-3.2) unstable; urgency=medium

  * Non-maintainer upload.
  * Don't exit when we're called by bridge-utils.

vlan (1.9-3.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Don't act on VLAN interfaces already supported by ifupdown
    (Closes: #705456)
  * Don't depend on iproute, depend on iproute2 instead.
 -- Stephane Graber <email address hidden>   Fri, 02 May 2014 18:21:06 -0400

Upload details

Uploaded by:
St├ęphane Graber on 2014-05-02
Uploaded to:
Utopic
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 main misc

Downloads

File Size SHA-256 Checksum
vlan_1.9.orig.tar.gz 172.0 KiB 3b8f0a1bf0d3642764e5f646e1f3bbc8b1eeec474a77392d9aeb4868842b4cca
vlan_1.9-3.2ubuntu1.diff.gz 8.2 KiB 73c7bbc0c3d5f6449175520d411b9a737c4687c79664d5886636643d5b784d7d
vlan_1.9-3.2ubuntu1.dsc 1.8 KiB 34d3d6adfe2ca8653d02bb4c08bfff1f08118f97d598105f085f0ddafd45b89f

Available diffs

View changes file

Binary packages built by this source

vlan: No summary available for vlan in ubuntu utopic.

No description available for vlan in ubuntu utopic.

vlan-dbgsym: No summary available for vlan-dbgsym in ubuntu yakkety.

No description available for vlan-dbgsym in ubuntu yakkety.

vlan-udeb: user mode programs to enable VLANs on your ethernet devices

 This package contains the user mode programs you need to add and remove
 VLAN devices from your ethernet devices.
 .
 A typical application for a VLAN enabled box is a single wire firewall,
 router or load balancer.
 .
 You need a VLAN Linux kernel for this. Linux kernel versions >= 2.4.14
 have VLAN support.
 .
 This package provides the vconfig client for use in debian-installer.

vlan-udeb-dbgsym: No summary available for vlan-udeb-dbgsym in ubuntu yakkety.

No description available for vlan-udeb-dbgsym in ubuntu yakkety.