vlc 2.2.4-4 source package in Ubuntu

Changelog

vlc (2.2.4-4) unstable; urgency=medium

  [ Pino Toscano ]
  * Install solid actions in Frameworks location. (Closes: #834884)

  [ Sebastian Ramacher ]
  * Bump debhelper compat to 10.

 -- Sebastian Ramacher <email address hidden>  Tue, 13 Sep 2016 21:29:23 +0200

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2016-09-13
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any all
Section:
video
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
vlc_2.2.4-4.dsc 5.5 KiB a13c6236a7c48042af1d960c8eed2b8b51553862bcbc7416dcb5e7cd4c52f8aa
vlc_2.2.4.orig-ffmpeg-2-8-7.tar.xz 6.9 MiB 97be8a6c1cab2c52015544f76d40f6fd0babcb1b40cf601b4e57fb818564157c
vlc_2.2.4.orig.tar.xz 21.2 MiB 1632e91d2a0087e0ef4c3fb4c95c3c2890f7715a9d1d43ffd46329f428cf53be
vlc_2.2.4-4.debian.tar.xz 74.2 KiB 202d4bbbf7562d7de95d4faed8d78161a27570b3d86a67d56c920eee600c7ba6

No changes file available.

Binary packages built by this source

libvlc-dev: development files for libvlc

 This package contains headers and a static library required to build
 standalone applications that use VLC features.
 .
 VLC is the VideoLAN project's media player. It plays MPEG, MPEG-2, MPEG-4,
 DivX, MOV, WMV, QuickTime, WebM, FLAC, MP3, Ogg/Vorbis files, DVDs, VCDs,
 podcasts, and multimedia streams from various network sources.

libvlc5: No summary available for libvlc5 in ubuntu yakkety.

No description available for libvlc5 in ubuntu yakkety.

libvlc5-dbgsym: debug symbols for package libvlc5

 VLC is the VideoLAN project's media player. It plays MPEG, MPEG-2, MPEG-4,
 DivX, MOV, WMV, QuickTime, WebM, FLAC, MP3, Ogg/Vorbis files, DVDs, VCDs,
 podcasts, and multimedia streams from various network sources.
 .
 This package contains the shared library required by applications using VLC
 features.

libvlccore-dev: No summary available for libvlccore-dev in ubuntu yakkety.

No description available for libvlccore-dev in ubuntu yakkety.

libvlccore8: No summary available for libvlccore8 in ubuntu yakkety.

No description available for libvlccore8 in ubuntu yakkety.

libvlccore8-dbgsym: No summary available for libvlccore8-dbgsym in ubuntu yakkety.

No description available for libvlccore8-dbgsym in ubuntu yakkety.

vlc: No summary available for vlc in ubuntu yakkety.

No description available for vlc in ubuntu yakkety.

vlc-data: No summary available for vlc-data in ubuntu yakkety.

No description available for vlc-data in ubuntu yakkety.

vlc-dbgsym: No summary available for vlc-dbgsym in ubuntu yakkety.

No description available for vlc-dbgsym in ubuntu yakkety.

vlc-nox: No summary available for vlc-nox in ubuntu yakkety.

No description available for vlc-nox in ubuntu yakkety.

vlc-nox-dbgsym: No summary available for vlc-nox-dbgsym in ubuntu yakkety.

No description available for vlc-nox-dbgsym in ubuntu yakkety.

vlc-plugin-fluidsynth: No summary available for vlc-plugin-fluidsynth in ubuntu yakkety.

No description available for vlc-plugin-fluidsynth in ubuntu yakkety.

vlc-plugin-fluidsynth-dbgsym: No summary available for vlc-plugin-fluidsynth-dbgsym in ubuntu yakkety.

No description available for vlc-plugin-fluidsynth-dbgsym in ubuntu yakkety.

vlc-plugin-jack: No summary available for vlc-plugin-jack in ubuntu yakkety.

No description available for vlc-plugin-jack in ubuntu yakkety.

vlc-plugin-jack-dbgsym: No summary available for vlc-plugin-jack-dbgsym in ubuntu yakkety.

No description available for vlc-plugin-jack-dbgsym in ubuntu yakkety.

vlc-plugin-notify: No summary available for vlc-plugin-notify in ubuntu yakkety.

No description available for vlc-plugin-notify in ubuntu yakkety.

vlc-plugin-notify-dbgsym: No summary available for vlc-plugin-notify-dbgsym in ubuntu yakkety.

No description available for vlc-plugin-notify-dbgsym in ubuntu yakkety.

vlc-plugin-samba: Samba plugin for VLC

 VLC is the VideoLAN project's media player. It plays MPEG, MPEG-2, MPEG-4,
 DivX, MOV, WMV, QuickTime, WebM, FLAC, MP3, Ogg/Vorbis files, DVDs, VCDs,
 podcasts, and multimedia streams from various network sources.
 .
 This plugin adds support to access Samba shares from the VLC media player.

vlc-plugin-samba-dbgsym: No summary available for vlc-plugin-samba-dbgsym in ubuntu yakkety.

No description available for vlc-plugin-samba-dbgsym in ubuntu yakkety.

vlc-plugin-sdl: No summary available for vlc-plugin-sdl in ubuntu yakkety.

No description available for vlc-plugin-sdl in ubuntu yakkety.

vlc-plugin-sdl-dbgsym: No summary available for vlc-plugin-sdl-dbgsym in ubuntu yakkety.

No description available for vlc-plugin-sdl-dbgsym in ubuntu yakkety.

vlc-plugin-svg: SVG plugin for VLC

 VLC is the VideoLAN project's media player. It plays MPEG, MPEG-2, MPEG-4,
 DivX, MOV, WMV, QuickTime, WebM, FLAC, MP3, Ogg/Vorbis files, DVDs, VCDs,
 podcasts, and multimedia streams from various network sources.
 .
 This plugin allows you to render SVG graphics on top of the video. It is a text
 renderer, and must be activated through the '--text-renderer svg' option. When
 sent non-SVG data, it will convert it to SVG using a template that can be
 specified by the svg-template-file option.

vlc-plugin-svg-dbgsym: No summary available for vlc-plugin-svg-dbgsym in ubuntu yakkety.

No description available for vlc-plugin-svg-dbgsym in ubuntu yakkety.

vlc-plugin-zvbi: VBI teletext plugin for VLC

 VLC is the VideoLAN project's media player. It plays MPEG, MPEG-2, MPEG-4,
 DivX, MOV, WMV, QuickTime, WebM, FLAC, MP3, Ogg/Vorbis files, DVDs, VCDs,
 podcasts, and multimedia streams from various network sources.
 .
 This plugin adds support for VBI teletext to the VLC media player.

vlc-plugin-zvbi-dbgsym: debug symbols for package vlc-plugin-zvbi

 VLC is the VideoLAN project's media player. It plays MPEG, MPEG-2, MPEG-4,
 DivX, MOV, WMV, QuickTime, WebM, FLAC, MP3, Ogg/Vorbis files, DVDs, VCDs,
 podcasts, and multimedia streams from various network sources.
 .
 This plugin adds support for VBI teletext to the VLC media player.