vpb-driver 4.2.51-1 source package in Ubuntu

Changelog

vpb-driver (4.2.51-1) unstable; urgency=low

  * Specify the vpbconf linker explicitly for shared builds too.
    binutils-gold chokes if we get this wrong.  Closes: #602305
  * Let the board initialisation throw cleanly if PRI support is not available.
 -- Artur Rona <email address hidden>   Thu, 04 Nov 2010 07:45:40 +1030

Upload details

Uploaded by:
Artur Rona on 2010-11-04
Uploaded to:
Natty
Original maintainer:
Ron Lee
Architectures:
any
Section:
comm
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
vpb-driver_4.2.51.orig.tar.gz 674.6 KiB e408cc7b3e085740afca0eb385f79d35c13c522265307f6e0ca20baffa46a8fb
vpb-driver_4.2.51-1.diff.gz 14.3 KiB ab6030abe9cfd3b30a7d5ca3a7c303ec00251ba07ed8013823028054ccdb0d72
vpb-driver_4.2.51-1.dsc 1.1 KiB a4aa00e5c9954a305d8a9ff33a6764283f5fe44c102625a47a687492e9cc8eba

Available diffs

View changes file

Binary packages built by this source

libvpb-dbg: No summary available for libvpb-dbg in ubuntu natty.

No description available for libvpb-dbg in ubuntu natty.

libvpb-dev: No summary available for libvpb-dev in ubuntu natty.

No description available for libvpb-dev in ubuntu natty.

libvpb-doc: No summary available for libvpb-doc in ubuntu natty.

No description available for libvpb-doc in ubuntu natty.

libvpb0: No summary available for libvpb0 in ubuntu natty.

No description available for libvpb0 in ubuntu natty.

vpb-driver-source: No summary available for vpb-driver-source in ubuntu natty.

No description available for vpb-driver-source in ubuntu natty.

vpb-utils: No summary available for vpb-utils in ubuntu natty.

No description available for vpb-utils in ubuntu natty.