vpnc package in Ubuntu

vpnc: Cisco-compatible VPN client
vpnc-dbgsym: debug symbols for vpnc

This package has 12 new bugs and 0 open questions.

Package information

Maintainer:
Florian Schlichting
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
0.5.3+git20210125-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

VPNC trunk

A VPN client compatible with Cisco's EasyVPN equipment.

Bug supervisor: no
Bug tracker: no
Branch: yes

VPNC 0.2-rm-zomb.1 is older than the current packaged version. Launchpad may be missing release information for the trunk series or this package is linked to the wrong VPNC series.

Impish (active development)
0.5.3+git20210125-1 release (universe)
The Hirsute Hippo (current stable release)
0.5.3+git20210125-1 release (universe)
The Groovy Gorilla (supported)
0.5.3r550-3.1 release (universe)
The Focal Fossa (supported)
0.5.3r550-3.1 release (universe)
The Bionic Beaver (supported)
0.5.3r550-3 release (universe)
The Xenial Xerus (supported)
0.5.3r550-2build1 release (universe)
The Trusty Tahr (supported)
0.5.3r512-2ubuntu1 release (universe)