w3m-el 1.4.569+0.20170110-1 source package in Ubuntu

Changelog

w3m-el (1.4.569+0.20170110-1) unstable; urgency=medium

  * New upstream version 1.4.569+0.20170110
  * Drop debian/patches
  * New patch 010_emacs27.patch
  * Update debhelper compat version to 10
  * Update Vcs-Git to https
  * Update debian/copyright
  * Update Standards-Version to 4.1.3
  * Prevent declare-function errors in emacsen-install
  * Add discount | libtext-markdown-perl | markdown to Suggests

 -- Tatsuya Kinoshita <email address hidden>  Sat, 06 Jan 2018 12:09:59 +0900

Upload details

Uploaded by:
Tatsuya Kinoshita on 2018-01-06
Uploaded to:
Sid
Original maintainer:
Tatsuya Kinoshita
Architectures:
all
Section:
lisp
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2018-01-11 universe web

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
w3m-el_1.4.569+0.20170110-1.dsc 2.0 KiB 0872fe82606f372f93b5f23746979de159db145c4f0be0e5964bb17e27f76738
w3m-el_1.4.569+0.20170110.orig.tar.gz 1.0 MiB a5772ad0383000de4cfd1a6c544f636ce3fb245caa8ae6972edf0b8db43ba96f
w3m-el_1.4.569+0.20170110-1.debian.tar.xz 12.6 KiB e43ade8e480ea0620d961e2ea32c02c8758f87e2533da20c4e5558a235c19a67

No changes file available.

Binary packages built by this source

w3m-el: simple Emacs interface of w3m

 Emacs-w3m is an interface program of w3m, a pager with WWW capability.
 It can be used as a lightweight WWW browser on emacsen.
 .
 To use the optional features shimbun (interface with web newspapers),
 w3m-namazu (search files with Namazu), w3m-perldoc (view perl documents),
 etc., install the required packages flim, namazu2, perl-doc, etc.