wcc 0.0.2+dfsg-3 source package in Ubuntu

Changelog

wcc (0.0.2+dfsg-3) unstable; urgency=medium

  * Team upload.
  * Update team maintainer address to Debian Security Tools
    <email address hidden>
  * Update Vcs-Git and Vcs-Browser for the move to salsa.debian.org
  * Fix broken dependency on mktemp in DEP-8 test.
    Thanks to Matthias Klose for the patch. (Closes: #890043)
  * Update Standards-Version to 4.1.3 (no change required)
  * Add lua to Suggests to appease lintian for /usr/share/wcc/scripts/print_G

 -- Raphaƫl Hertzog <email address hidden>  Sat, 10 Mar 2018 00:46:15 +0100

Upload details

Uploaded by:
Debian Security Tools on 2018-03-10
Uploaded to:
Sid
Original maintainer:
Debian Security Tools
Architectures:
amd64
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2018-03-11 universe misc

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
wcc_0.0.2+dfsg-3.dsc 1.8 KiB e53248933f7868bdba91fa847831695c5bc3d158e46e58bad25708cb23a2202d
wcc_0.0.2+dfsg.orig.tar.gz 1.7 MiB 1b3db0f141527cab5a018e62a54435dcc1707217e2eb6afa0a186deb519ad5d2
wcc_0.0.2+dfsg-3.debian.tar.xz 14.5 KiB 86b132a438d49d7f178c23ff827194d236927288a1845edd9d4299d855e74a2e

No changes file available.

Binary packages built by this source

wcc: Collection of tools to manipulate binaries and shared objects

 This tool permits one to manipulate binaries and shared liraries to reuse
 their API into an external usage, as a relocatable object that
 can be linked to a new project, or through an interpreter (wsh)
 to execute internal API directly.

wcc-dbgsym: debug symbols for wcc