wcsaxes 0.6-5 source package in Ubuntu

Changelog

wcsaxes (0.6-5) unstable; urgency=low

  * Disable test_no_numpy_warnings. Closes: #813358

 -- Ole Streicher <email address hidden>  Mon, 01 Feb 2016 10:42:46 +0100

Upload details

Uploaded by:
Debian Astronomy Maintainers on 2016-02-01
Uploaded to:
Sid
Original maintainer:
Debian Astronomy Maintainers
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-02-02 universe misc

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
wcsaxes_0.6-5.dsc 2.2 KiB da296ac03048f54f05f6b7de20f4675aad3d0a24a95fd502edb3eb71eb8b9449
wcsaxes_0.6.orig.tar.gz 603.4 KiB ab8101ff742ebba79da3ff7bf777f24fcf8275886dbb5482f0a2eb3ab6756ee4
wcsaxes_0.6-5.debian.tar.xz 4.3 KiB 8f1ccdd8c9c3d21c0e5dfbf21b1ce4e69c73e67b6391299dc8fbe5852dc0f4b0

Available diffs

No changes file available.

Binary packages built by this source

python-wcsaxes: Framework for plotting astronomical and geospatial data (Python 2)

 WCSAxes is a framework for making plots of Astronomical data in
 Matplotlib. It is affiliated with the Astropy project and is intended for
 inclusion in the Astropy package once stable.
 .
 This package contains the Python 2 version of the package.

python3-wcsaxes: No summary available for python3-wcsaxes in ubuntu yakkety.

No description available for python3-wcsaxes in ubuntu yakkety.