webkit 1.2.5-0ubuntu0.10.04.1 source package in Ubuntu

Changelog

webkit (1.2.5-0ubuntu0.10.04.1) lucid-security; urgency=low

  * SECURITY UPDATE: Rebuilt new stable release 1.2.5 for lucid to fix
    multiple security issues. (LP: #660075)
     - CVE-2010-1386, CVE-2010-1392, CVE-2010-1405, CVE-2010-1407
     - CVE-2010-1412, CVE-2010-1416, CVE-2010-1417, CVE-2010-1418
     - CVE-2010-1419, CVE-2010-1421, CVE-2010-1422, CVE-2010-1501
     - CVE-2010-1664, CVE-2010-1665, CVE-2010-1758, CVE-2010-1759
     - CVE-2010-1760, CVE-2010-1761, CVE-2010-1762, CVE-2010-1767
     - CVE-2010-1770, CVE-2010-1771, CVE-2010-1772, CVE-2010-1773
     - CVE-2010-1774, CVE-2010-1780, CVE-2010-1781, CVE-2010-1782
     - CVE-2010-1783, CVE-2010-1784, CVE-2010-1785, CVE-2010-1786
     - CVE-2010-1787, CVE-2010-1788, CVE-2010-1790, CVE-2010-1792
     - CVE-2010-1793, CVE-2010-1807, CVE-2010-1812, CVE-2010-1814
     - CVE-2010-1815, CVE-2010-2264, CVE-2010-2647, CVE-2010-2648
     - CVE-2010-3113, CVE-2010-3114, CVE-2010-3115, CVE-2010-3116
     - CVE-2010-3248, CVE-2010-3257, CVE-2010-3259
  * debian/patches/ubuntu-gir-version.patch: removed for lucid
  * debian/control: add gir-repository-dev back to build-depends for lucid
 -- Marc Deslauriers <email address hidden>   Wed, 13 Oct 2010 13:39:02 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2010-10-13
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
webkit_1.2.5.orig.tar.gz 6.4 MiB b08a69a9ccbd84b2e23a94caf7eb5cfc390bb6cef49a4921b5eb11860b329d41
webkit_1.2.5-0ubuntu0.10.04.1.debian.tar.gz 27.5 KiB b1c61390df1d095f12fcd4f1cc9d10a35da51e6a895b8057b6cd44fd3014a07d
webkit_1.2.5-0ubuntu0.10.04.1.dsc 2.4 KiB f523ce4df4ba2ed088cca5b0e95d0373556c7dbeb0c0de27d1f614e99908841e

View changes file

Binary packages built by this source

gir1.0-webkit-1.0: No summary available for gir1.0-webkit-1.0 in ubuntu lucid.

No description available for gir1.0-webkit-1.0 in ubuntu lucid.

libwebkit-1.0-2: No summary available for libwebkit-1.0-2 in ubuntu lucid.

No description available for libwebkit-1.0-2 in ubuntu lucid.

libwebkit-1.0-2-dbg: No summary available for libwebkit-1.0-2-dbg in ubuntu lucid.

No description available for libwebkit-1.0-2-dbg in ubuntu lucid.

libwebkit-1.0-common: No summary available for libwebkit-1.0-common in ubuntu lucid.

No description available for libwebkit-1.0-common in ubuntu lucid.

libwebkit-dev: No summary available for libwebkit-dev in ubuntu lucid.

No description available for libwebkit-dev in ubuntu lucid.