webkit 1.2.7-0ubuntu0.10.04.1 source package in Ubuntu

Changelog

webkit (1.2.7-0ubuntu0.10.04.1) lucid-security; urgency=low

  * SECURITY UPDATE: New upstream release to fix multiple security issues
    (LP: #814464)
    - CVE-2010-2901, CVE-2010-3812, CVE-2010-3813, CVE-2010-4040
    - CVE-2010-4197, CVE-2010-4198, CVE-2010-4199, CVE-2010-4204
    - CVE-2010-4206, CVE-2010-4492, CVE-2010-4493, CVE-2010-4577
    - CVE-2010-4578, CVE-2011-0482, CVE-2011-0778
  * Add patches from Debian for the following CVEs; Thanks to Michael Gilbert
    - CVE-2010-1824, CVE-2010-2646, CVE-2010-2651, CVE-2010-2900
    - CVE-2010-3120, CVE-2010-3254, CVE-2010-4042
  * Add patches from Debian to fix broken functionality and a crash; Thanks to
    Gustavo Noronha Silva
    - add debian/patches/07-fix-bad-merge-that-broke-gifs.patch
    - add debian/patches/08-fix-crash-for-big-shadowed-areas.patch
 -- Micah Gersten <email address hidden>   Fri, 22 Jul 2011 03:00:58 -0500

Upload details

Uploaded by:
Micah Gersten on 2011-07-22
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
webkit_1.2.7.orig.tar.gz 6.3 MiB 228a80b3f0132db1342708e8ef7738996f05e30393e0187acf4cab987283718b
webkit_1.2.7-0ubuntu0.10.04.1.debian.tar.gz 34.3 KiB d53baf94400c77d20b2029b932b5c9522d0e3974e6e7d3c80aa91a7f318f8066
webkit_1.2.7-0ubuntu0.10.04.1.dsc 1.8 KiB 24bdda074cf9cd3a2ba54dc769e8c84d03ba73ca69b56027923f0dcfe514b26e

View changes file

Binary packages built by this source

gir1.0-webkit-1.0: No summary available for gir1.0-webkit-1.0 in ubuntu lucid.

No description available for gir1.0-webkit-1.0 in ubuntu lucid.

libwebkit-1.0-2: No summary available for libwebkit-1.0-2 in ubuntu lucid.

No description available for libwebkit-1.0-2 in ubuntu lucid.

libwebkit-1.0-2-dbg: No summary available for libwebkit-1.0-2-dbg in ubuntu lucid.

No description available for libwebkit-1.0-2-dbg in ubuntu lucid.

libwebkit-1.0-common: No summary available for libwebkit-1.0-common in ubuntu lucid.

No description available for libwebkit-1.0-common in ubuntu lucid.

libwebkit-dev: No summary available for libwebkit-dev in ubuntu lucid.

No description available for libwebkit-dev in ubuntu lucid.