webkit2gtk package in Ubuntu

gir1.2-javascriptcoregtk-4.0: JavaScript engine library from WebKitGTK - GObject introspection data
gir1.2-webkit2-4.0: Web content engine library for GTK - GObject introspection data
libjavascriptcoregtk-4.0-18: JavaScript engine library from WebKitGTK
libjavascriptcoregtk-4.0-18-dbgsym: debug symbols for libjavascriptcoregtk-4.0-18
libjavascriptcoregtk-4.0-bin: JavaScript engine library from WebKitGTK - command-line interpreter
libjavascriptcoregtk-4.0-bin-dbgsym: debug symbols for libjavascriptcoregtk-4.0-bin
libjavascriptcoregtk-4.0-dev: JavaScript engine library from WebKitGTK - development files
libwebkit2gtk-4.0-37: Web content engine library for GTK
libwebkit2gtk-4.0-37-dbgsym: debug symbols for libwebkit2gtk-4.0-37
libwebkit2gtk-4.0-37-gtk2: Transitional dummy package
libwebkit2gtk-4.0-dev: Web content engine library for GTK - development files
libwebkit2gtk-4.0-doc: Web content engine library for GTK - documentation
webkit2gtk-driver: WebKitGTK WebDriver support
webkit2gtk-driver-dbgsym: debug symbols for webkit2gtk-driver

This package has 42 new bugs and 0 open questions.

Package information

Maintainer:
Debian WebKit Maintainers
Urgency:*
Very Urgent
Architectures:*
any all
Latest upload:
2.32.1-1ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Impish (active development)
2.32.1-1ubuntu1 release (main)
The Hirsute Hippo (current stable release)
2.32.0-1ubuntu3 release (main)
The Groovy Gorilla (supported)
2.32.0-0ubuntu0.20.10.1 security, updates (main)
2.30.1-1 release (main)
The Focal Fossa (supported)
2.32.0-0ubuntu0.20.04.1 security, updates (main)
2.28.1-1 release (main)
The Bionic Beaver (supported)
2.32.0-0ubuntu0.18.04.1 security, updates (main)
2.20.1-1 release (main)
The Xenial Xerus (supported)
2.20.5-0ubuntu0.16.04.1 security, updates (main)
2.10.9-1ubuntu1 release (main)