wmifs 1.8-1 source package in Ubuntu

Changelog

wmifs (1.8-1) unstable; urgency=medium

  * New upstream release.
    - Fix buffer overflow if interface has name > 8 characters
      (Closes: #805519).
  * debian/control
    - Add dh-autoreconf and pkg-config to Build-Depends.
    - Bump Standards-Version to 3.9.8.
    - Use https protocol for Vcs-Browser.
    - Remove Breaks/Replaces on wmppp.app (<= 1.1-1); version 1.2 was
      uploaded to Debian in 1998.
  * debian/menu
    - Remove file; deprecated in favor of desktop file which was added
      upstream.
  * debian/rules
    - Use all hardening flags.
    - Add Wl,--as-needed to LDFLAGS to avoid useless dependencies.
    - Drop override targets and use dh_autoreconf; upstream now uses
      autotools as build system.

 -- Doug Torrance <email address hidden>  Thu, 21 Apr 2016 05:58:37 -0400

Upload details

Uploaded by:
Debian Window Maker Team on 2016-05-05
Uploaded to:
Sid
Original maintainer:
Debian Window Maker Team
Architectures:
linux-any
Section:
x11
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-10-24 universe x11

Downloads

File Size SHA-256 Checksum
wmifs_1.8-1.dsc 1.9 KiB f5f879905cd605165e8c22d6b17dda75c241ad6611b6d92efa5c24d6ee846d19
wmifs_1.8.orig.tar.gz 25.6 KiB 3ad04ff88942528397af3972c68df110d5f7d328af8f5223645b4063546a371f
wmifs_1.8-1.debian.tar.xz 5.2 KiB c0118bd27b9eda9954be2afe593c745d9a6b718a24ec0ada6bf6bc66d149c193

Available diffs

No changes file available.

Binary packages built by this source

wmifs: No summary available for wmifs in ubuntu yakkety.

No description available for wmifs in ubuntu yakkety.

wmifs-dbgsym: No summary available for wmifs-dbgsym in ubuntu yakkety.

No description available for wmifs-dbgsym in ubuntu yakkety.