wmweather+ 2.11-4 source package in Ubuntu

Changelog

wmweather+ (2.11-4) unstable; urgency=low

  * Change dependency from libcurl to libcurl4-gnutls (Closes: #532823)
  * Change debhelper compatibility from 4 to 7
    - dh_prep instead of dh_clean -k 
    - Make build-dependency for debhelper versioned
  * Standards-Version to 3.8.3 -- no changes required
  * Add lintian-override for manpage "cannot adjust line" error
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  17 Nov 2009 17:47:49 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2009-11-17
Uploaded to:
Lucid
Original maintainer:
Martin Stigge
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe x11

Downloads

File Size SHA-256 Checksum
wmweather+_2.11.orig.tar.gz 189.1 KiB bab0d2d2cac65db51bb25f70b028ee7c55642119d2b38441aff65553a35566f9
wmweather+_2.11-4.diff.gz 3.5 KiB af3f32f9fede30bd2daecf5a54f3fc891c59b19cec0978b5aa266d2a0dabb822
wmweather+_2.11-4.dsc 1.1 KiB 658479b9d98b45d12d939814ea5c8d70118204f22af171dc9177b4e554dcce6c

Available diffs

View changes file

Binary packages built by this source

wmweather+: No summary available for wmweather+ in ubuntu lucid.

No description available for wmweather+ in ubuntu lucid.