wordpress 3.0.1-1ubuntu1.2 source package in Ubuntu

Changelog

wordpress (3.0.1-1ubuntu1.2) maverick-security; urgency=low

  * SECURITY UPDATE: SQL Injection vulnerability in the trackback
    functions. (LP: #716641)
    - debian/patches/CVE-2010-4257.patch
    - CVE-2010-4257
    - http://wordpress.org/news/2010/11/wordpress-3-0-2/
 -- Mahyuddin Susanto <email address hidden>   Sun, 13 Feb 2011 21:51:55 +0700

Upload details

Uploaded by:
Mahyuddin Susanto on 2011-02-15
Sponsored by:
Jamie Strandboge
Uploaded to:
Maverick
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Maverick: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
wordpress_3.0.1.orig.tar.gz 2.6 MiB fd76fb7683c32c4f2d65f5b2cd015cb62d19f1017e3b020f34a98d1b480e1818
wordpress_3.0.1-1ubuntu1.2.debian.tar.gz 6.0 MiB 4b6c2f7ccc7bcd5bb3d334b765b56584d888e0a9b479b30566dc133eb89b8984
wordpress_3.0.1-1ubuntu1.2.dsc 2.0 KiB d07c6fc9ec8798b5935b01e85b0ca9f8fc09c4cbc14016325f3f07ad6cad6a45

View changes file

Binary packages built by this source

wordpress: No summary available for wordpress in ubuntu maverick.

No description available for wordpress in ubuntu maverick.

wordpress-l10n: No summary available for wordpress-l10n in ubuntu maverick.

No description available for wordpress-l10n in ubuntu maverick.