wpa 2.1-0ubuntu7.1 source package in Ubuntu

Changelog

wpa (2.1-0ubuntu7.1) vivid-security; urgency=medium

  * SECURITY UPDATE: memcpy overflow in P2P functionality
    - debian/patches/CVE-2015-1863.patch: validate SID element length in
      src/p2p/p2p.c.
    - CVE-2015-1863
 -- Marc Deslauriers <email address hidden>   Mon, 20 Apr 2015 13:42:02 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2015-04-22
Uploaded to:
Vivid
Original maintainer:
Ubuntu Developers
Architectures:
linux-any kfreebsd-any
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
wpa_2.1.orig.tar.gz 2.2 MiB d089285eb2a84f0471a9e5b2dc3088788e9c91778fc62a9e92fd52e2e13f33dc
wpa_2.1-0ubuntu7.1.debian.tar.xz 78.7 KiB 71f8b29bd014c3c5b647e2c6b0dfdf53ffffdec7039caf38047f7dc8571fcce9
wpa_2.1-0ubuntu7.1.dsc 2.6 KiB 01587202fe9a3f107e4b0d04c923e4ed35a54c2924d9a0b4d1844b5b7616f5c9

View changes file

Binary packages built by this source

hostapd: No summary available for hostapd in ubuntu vivid.

No description available for hostapd in ubuntu vivid.

wpagui: No summary available for wpagui in ubuntu vivid.

No description available for wpagui in ubuntu vivid.

wpasupplicant: No summary available for wpasupplicant in ubuntu vivid.

No description available for wpasupplicant in ubuntu vivid.

wpasupplicant-udeb: No summary available for wpasupplicant-udeb in ubuntu vivid.

No description available for wpasupplicant-udeb in ubuntu vivid.