x11-xserver-utils 7.5+1ubuntu2.1 source package in Ubuntu

Changelog

x11-xserver-utils (7.5+1ubuntu2.1) lucid-security; urgency=low

  * SECURITY UPDATE: root escalation via rogue hostname (LP: #752315)
    - xrdb: Create shell-escape-safe cpp options in the non-pathetic-cpp
      case.
    - http://cgit.freedesktop.org/xorg/app/xrdb/commit/?id=1027d5df07398c1507fb1fe3a9981aa6b4bc3a56
    - CVE-2011-0465
 -- Timo Aaltonen <email address hidden>   Wed, 06 Apr 2011 17:42:55 +0300

Upload details

Uploaded by:
Timo Aaltonen on 2011-04-06
Sponsored by:
Marc Deslauriers
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
x11-xserver-utils_7.5+1ubuntu2.1.tar.gz 1.9 MiB 44943230f05c5e2e5128b1d60f3da2646d1c6833018cd6817574adbf4479332d
x11-xserver-utils_7.5+1ubuntu2.1.dsc 2.0 KiB 4ea45deca62b49e8dfc5793e8bbc6d22712e04978060b92479b5a7535f6408ce

View changes file

Binary packages built by this source

x11-xserver-utils: No summary available for x11-xserver-utils in ubuntu lucid.

No description available for x11-xserver-utils in ubuntu lucid.