xcscope-el 1.4-1 source package in Ubuntu

Changelog

xcscope-el (1.4-1) unstable; urgency=medium

  [ tony mancill ]
  * Update Vcs fields for migration from Alioth -> Salsa
  * Use debhelper 11
  * Bump Standards-Version to 4.1.4

  [ Dima Kogan ]
  * New upstream version 1.4: conforming to new emacs API:
    Don't use obsolete process-kill-without-query.

 -- Dima Kogan <email address hidden>  Sun, 19 Aug 2018 15:59:42 -0700

Upload details

Uploaded by:
Dima Kogan on 2018-08-20
Uploaded to:
Sid
Original maintainer:
Dima Kogan
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe misc

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
xcscope-el_1.4-1.dsc 1.9 KiB 44190bab4d475152839545f99f9f1ae0f4405b6c81809ba65a2fcee21e5d1402
xcscope-el_1.4.orig.tar.gz 29.3 KiB 29781f6735a13d1881a339ae9350ba8475a2d2429c10b877ce0e3b3cea01879c
xcscope-el_1.4-1.debian.tar.xz 4.2 KiB a3a38848b053034c71d29cf46484c734de4a3720f544af1f312f75633d826b29

Available diffs

No changes file available.

Binary packages built by this source

xcscope-el: No summary available for xcscope-el in ubuntu eoan.

No description available for xcscope-el in ubuntu eoan.