xemacs21 21.4.22-3.2ubuntu1 source package in Ubuntu

Changelog

xemacs21 (21.4.22-3.2ubuntu1) precise; urgency=low

  * Merge from Debian unstable, remaining changes:
    - debian/patches/21_fix_maximation_bug.dpatch:
      + Fix maximation issue, where xemacs21 meant to stay in an infinite loop
    - debian/README.source: Fix lintian's warning
      patch-system-but-no-source-readme.

xemacs21 (21.4.22-3.2) unstable; urgency=low

  * Non-maintainer upload.
  * Build-Depend on libjpeg-dev instead of libjpeg62-dev (Closes:
    #634646)
  * Add lintian overrides to xemacs21-support to get the NMU trough the
    FTP-Master rejects.
 -- Felix Geyer <email address hidden>   Mon, 21 Nov 2011 17:53:09 +0100

Upload details

Uploaded by:
Felix Geyer on 2011-11-21
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
editors
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-11-21 universe editors

Downloads

File Size SHA-256 Checksum
xemacs21_21.4.22.orig.tar.gz 8.0 MiB 1597d64a9eb7a71dcacc143a76a793e8c342a099b6af4b6259fb11caac90a959
xemacs21_21.4.22-3.2ubuntu1.diff.gz 55.4 KiB 268bbff80c9e43ffe2e8d1873f1f1f41fde15ee614946f527a8d829a556e3b48
xemacs21_21.4.22-3.2ubuntu1.dsc 2.3 KiB d658e4fd5ba2b4eb8ad272e83a108b125f0ffd9b2165378b08bda2f8f2f76029

View changes file

Binary packages built by this source

xemacs21: No summary available for xemacs21 in ubuntu quantal.

No description available for xemacs21 in ubuntu quantal.

xemacs21-bin: highly customizable text editor -- support binaries

 XEmacs is a full fledged programming language with a mail reader,
 news reader, info browser, web browser, calendar, specialized editor
 for more programming languages and other formats than most people
 encounter in a lifetime, and much more.
 .
 After starting it up peruse the Help menu and read more on its
 origins and what it can do.
 .
 You will need one of xemacs21-mule, xemacs21-nomule, or
 xemacs21-mule-canna-wnn to actually run xemacs.

xemacs21-gnome-mule: highly customizable text editor -- transitional package

 XEmacs is a full fledged programming language with a mail reader,
 news reader, info browser, web browser, calendar, specialized editor
 for more programming languages and other formats than most people
 encounter in a lifetime, and much more.
 .
 This is a transitional package. Please use xemacs21-mule
 instead. It can be safely removed.

xemacs21-gnome-mule-canna-wnn: highly customizable text editor -- transitional package

 XEmacs is a full fledged programming language with a mail reader,
 news reader, info browser, web browser, calendar, specialized editor
 for more programming languages and other formats than most people
 encounter in a lifetime, and much more.
 .
 This is a transitional package. Please use xemacs21-mule-canna-wnn
 instead. It can be safely removed.

xemacs21-gnome-nomule: highly customizable text editor -- transitional package

 XEmacs is a full fledged programming language with a mail reader,
 news reader, info browser, web browser, calendar, specialized editor
 for more programming languages and other formats than most people
 encounter in a lifetime, and much more.
 .
 This is a transitional package. Please use xemacs21-nomule
 instead. It can be safely removed.

xemacs21-mule: highly customizable text editor -- Mule binary

 XEmacs is a full fledged programming language with a mail reader,
 news reader, info browser, web browser, calendar, specialized editor
 for more programming languages and other formats than most people
 encounter in a lifetime, and much more.
 .
 This package contains the actual binary used to run XEmacs. It
 depends on the xemacs21-support package for lisp and etc files, and
 the xemacs21-bin package for supporting binaries. This binary has
 been compiled with support for mule, but no input extensions.
 .
 Mule is the extension to (x)emacs that allows for the display of
 non-European characters (for example Japanese and Korean characters).
 This version of the package is mainly useful for only the display and
 reading of international characters. It does not have any mechanism
 for entering non-European characters (see the xemacs21-mule-canna-wnn
 package for that).
 .
 This package actually contains one of the three xemacs binaries
 available. They are xemacs21-nomule, xemacs21-mule and
 xemacs21-mule-canna-wnn.

xemacs21-mule-canna-wnn: No summary available for xemacs21-mule-canna-wnn in ubuntu quantal.

No description available for xemacs21-mule-canna-wnn in ubuntu quantal.

xemacs21-nomule: highly customizable text editor -- Non-mule binary

 XEmacs is a full fledged programming language with a mail reader,
 news reader, info browser, web browser, calendar, specialized editor
 for more programming languages and other formats than most people
 encounter in a lifetime, and much more.
 .
 This package contains the actual binary used to run XEmacs. It
 depends on the xemacs21-support package for lisp and etc files, and
 the xemacs21-bin package for supporting binaries. This binary does
 not have any of the mule stuff compiled into it. It should be faster
 than the xemacs21-mule and xemacs21-mule-canna-wnn packages because
 it does not contain the fairly large bit of code for either the
 display or input of non-European characters.
 .
 This package actually contains one of the three xemacs binaries
 available. They are xemacs21-nomule, xemacs21-mule and
 xemacs21-mule-canna-wnn.

xemacs21-support: No summary available for xemacs21-support in ubuntu quantal.

No description available for xemacs21-support in ubuntu quantal.

xemacs21-supportel: highly customizable text editor -- non-required library files

 XEmacs is a full fledged programming language with a mail reader,
 news reader, info browser, web browser, calendar, specialized editor
 for more programming languages and other formats than most people
 encounter in a lifetime, and much more.
 .
 This package contains all the non-necessary library files for
 XEmacs. The xemacs21-support package contains the compiled versions
 of these files.
 .
 The major reason to install this package is if you want to learn
 elisp or modify the libraries for your specific installation.