Ubuntu

Bugs : xfce4-battery-plugin in Ubuntu

There are currently no open bugs.

"xfce4-battery-plugin" versions published in Ubuntu

Trusty (1.0.5-2ubuntu1): universe/x11
Saucy (1.0.5-2ubuntu1): universe/x11
Quantal (1.0.5-1): universe/x11
Precise (1.0.0-3): universe/x11
Lucid (0.5.1-1): universe/x11