Change log for xfce4-mount-plugin package in Ubuntu

126 of 26 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-12-28
Deleted in disco-proposed (Reason: moved to release)
xfce4-mount-plugin (1.1.3-2) unstable; urgency=medium

  * d/control: drop build-dep on libxfcegui4
  * d/control: update standards version to 4.3.0
  * d/control: use HTTPS protocol for homepage field
  * d/watch: use HTTPS protocol

 -- Yves-Alexis Perez <email address hidden>  Thu, 27 Dec 2018 16:20:24 +0100

Available diffs

Superseded in disco-release on 2018-12-28
Published in cosmic-release on 2018-08-24
Deleted in cosmic-proposed (Reason: moved to release)
xfce4-mount-plugin (1.1.3-1) unstable; urgency=medium

  * Moved the package to git on salsa.debian.org
  * Updated the maintainer address to <email address hidden>
    closes: #899738
  * Initial upstream branch.
  * d/gbp.conf added, following DEP-14
  * New upstream version 1.1.3

 -- Yves-Alexis Perez <email address hidden>  Fri, 24 Aug 2018 14:46:23 +0200

Available diffs

Superseded in cosmic-release on 2018-08-24
Published in bionic-release on 2017-10-28
Deleted in bionic-proposed (Reason: moved to release)
xfce4-mount-plugin (1.1.2-1) unstable; urgency=medium

  [ Mateusz Łukasik ]
  * New upstream release.
  * debian/control:
    - Drop autotools-dev from build depends.
    - update standards version to 4.1.1.
    - Use secured links.
  * debian/compat bumped to 10.

  [ Yves-Alexis Perez ]
  * debian/rules:
    - run dh_autoreconf and xdt-autogen
  * debian/control:
    - add build-dep on xfce4-dev-tools
  * Run wrap-and-sort

 -- Yves-Alexis Perez <email address hidden>  Sun, 15 Oct 2017 16:53:28 +0200
Superseded in bionic-release on 2017-10-28
Published in artful-release on 2017-04-22
Deleted in artful-proposed (Reason: moved to release)
xfce4-mount-plugin (1.1.2-0ubuntu1) devel; urgency=medium

  * New upstream release.
  * d/control: Bump build-deps for GTK3.
    - xfce4-panel-dev → libxfce4panel-2.0-dev
    - libxfce4ui-1-dev → libxfce4ui-2-dev
    - libgtk2.0-dev → libgtk-3-dev

 -- Unit 193 <email address hidden>  Fri, 21 Apr 2017 17:07:00 -0400

Available diffs

Superseded in artful-release on 2017-04-22
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed (Reason: moved to release)
xfce4-mount-plugin (0.6.7-1build1) vivid; urgency=medium

  * No-change rebuild for the libxfce4util7 transition.
 -- Adam Conrad <email address hidden>   Thu, 12 Mar 2015 03:48:12 -0600
Superseded in vivid-release on 2015-03-12
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
xfce4-mount-plugin (0.6.7-1) unstable; urgency=medium


  [ Evgeni Golov ]
  * Correct Vcs-* URLs to point to anonscm.debian.org

  [ Yves-Alexis Perez ]
  * New upstream release.
  * debian/control:
    - update standards version to 3.9.5.

 -- Yves-Alexis Perez <email address hidden>  Tue, 30 Sep 2014 22:01:37 +0200
Superseded in utopic-release on 2014-10-08
Deleted in utopic-proposed on 2014-10-09 (Reason: moved to release)
xfce4-mount-plugin (0.6.7-0ubuntu1) utopic; urgency=medium

  * New upstream release.
 -- Jackson Doak <email address hidden>   Tue, 27 May 2014 16:26:21 +1000
Superseded in utopic-release on 2014-05-27
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
xfce4-mount-plugin (0.6.4-2) unstable; urgency=low


  * debian/rules:
    - enable all hardening flags.
  * debian/control:
    - update standards version to 3.9.4.
    - drop version on xfce4-panel-dev build-dep, stable has Xfce 4.8 now. 
  * debian/compat bumped to 9.

 -- Yves-Alexis Perez <email address hidden>  Sat, 25 May 2013 15:00:50 +0200

Available diffs

Superseded in saucy-release on 2013-05-25
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
xfce4-mount-plugin (0.6.4-1build1) quantal; urgency=low

  * No change rebuild against xfce4-panel 4.10.
 -- Lionel Le Folgoc <email address hidden>   Sat, 19 May 2012 13:35:54 +0200
Superseded in quantal-release on 2012-05-19
xfce4-mount-plugin (0.6.4-1) unstable; urgency=low


  * New upstream release.

 -- Yves-Alexis Perez <email address hidden>  Mon, 14 May 2012 08:20:37 +0200

Available diffs

Superseded in quantal-release on 2012-05-17
xfce4-mount-plugin (0.6.3-1) unstable; urgency=low


  * New upstream release.

 -- Yves-Alexis Perez <email address hidden>  Fri, 27 Apr 2012 22:20:11 +0200

Available diffs

Superseded in quantal-release on 2012-05-08
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
xfce4-mount-plugin (0.5.5-2) unstable; urgency=low

  [ Evgeni Golov ]
  * Fix Vcs-* fields, they were missing 'trunk' in the path.

  [ Yves-Alexis Perez ]
  * debian/watch edited to track Xfce archive reorganisation.
  * debian/control:
    - switch to xfce section.
    - add build-dep on libxfcegui4-dev. 
    - update standards version to 3.9.2.
    - update debhelper build-dep to 7.
    - add build-dep on hardening-includes.
    - add dependency on ${misc:Depends}.
  * debian/compat bumped to 7. 
  * Switch to 3.0 (quilt) source format.
  * debian/rules:
    - pick {C,LD}FLAGS from dpkg-buildflags.
    - add O1, -z,defs and --as-needed to LDFLAGS.
    - add hardening flags to {C,LD}FLAGS.

  [ Lionel Le Folgoc ]
  * debian/control:
    - add myself to Uploaders.
    - remove Simon and Emanuele from uploaders, thanks to them.
    - bump xfce4-panel-dev b-dep to (>= 4.8.0).
 -- Micah Gersten <email address hidden>   Sun,  29 May 2011 21:56:02 +0000

Available diffs

Superseded in oneiric-release on 2011-05-29
Obsolete in natty-release on 2013-06-04
xfce4-mount-plugin (0.5.5-1ubuntu2) natty; urgency=low

  * No-change rebuild against new xfce4-panel abi for external plugins.
  * Bump xfce4-panel-dev b-dep to >= 4.7.7 to force using the new version.
 -- Lionel Le Folgoc <email address hidden>   Tue, 04 Jan 2011 20:51:25 +0100

Available diffs

Superseded in natty-release on 2011-01-04
xfce4-mount-plugin (0.5.5-1ubuntu1) natty; urgency=low

  * Rebuild against xfce4-panel 4.7 (bump the b-dep to 4.7.0).
  * debian/control: add missing explicit b-dep on libxfcegui4-dev.
 -- Lionel Le Folgoc <email address hidden>   Wed, 08 Dec 2010 19:19:02 +0100

Available diffs

Superseded in natty-release on 2010-12-08
Obsolete in maverick-release on 2013-03-05
xfce4-mount-plugin (0.5.5-1build1) maverick; urgency=low

  * Rebuild against updated xfce4-panel shlibs.
 -- Lionel Le Folgoc <email address hidden>   Sat, 12 Jun 2010 12:23:47 +0200

Available diffs

Obsolete in hardy-updates on 2015-04-24
Deleted in hardy-proposed on 2015-04-30 (Reason: moved to -updates)
xfce4-mount-plugin (0.5.4-0ubuntu1.1) hardy-proposed; urgency=low

  * Rebuild to include missing translations (ca, cs, de, el, en_GB, eu, fr, gl,
    hu, ja, ko, lt, nb_NO, pl, pt_PT, ru, sq, uk, vi and zh_TW). LP: #238399

 -- Lionel Le Folgoc <email address hidden>   Sat, 14 Jun 2008 12:53:22 +0200

Available diffs

Superseded in maverick-release on 2010-06-12
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
xfce4-mount-plugin (0.5.5-1) unstable; urgency=low

  [ Simon Huggins ]
  * debian/control: Move fake Homepage field to a real one now dpkg
    supports it.
  * Add Vcs-* headers to debian/control

  [ Yves-Alexis Perez ]
  * New upstream release.
  * debian/control:
    - remove Rudy Godoy from Uploaders. Thanks for the work!
    - update my email address.
    - update standards version to 3.7.3.
  * debian/copyright:
    - update upstream url.
    - update copyright dates.

Available diffs

Superseded in intrepid-release on 2008-05-30
Obsolete in hardy-release on 2015-04-24
Superseded in hardy-release on 2008-01-23
xfce4-mount-plugin (0.5.4-0ubuntu1) hardy; urgency=low

  * New upstream release:
    - new language pt_BR
    - dynamic handling of USB devices and perhaps others
    - LVMs are abbreviated
    - changed a little bit the menu appearance.

 -- Lionel Le Folgoc <email address hidden>   Tue, 23 Oct 2007 20:01:34 +0200
Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
xfce4-mount-plugin (0.5.3-0ubuntu1) gutsy; urgency=low

  * New upstream release.
  * debian/copyright: updated.

 -- Lionel Le Folgoc <email address hidden>   Thu, 05 Jul 2007 22:37:48 +0200
Superseded in gutsy-release on 2007-07-06
xfce4-mount-plugin (0.5.1-1ubuntu1) gutsy; urgency=low

  * Merge with Debian Unstable, remaining Ubuntu changes:
    - Bump debhelper compat to 5
    - Use xfce.mk CDBS class.
  * debian/control:
    - adhere to DebianMaintainerField
    - drop uneeded autotools-dev and libtool build-dependencies.

Superseded in gutsy-release on 2007-05-15
Obsolete in feisty-release on 2009-08-20
xfce4-mount-plugin (0.4.8-0ubuntu1) feisty; urgency=low

  * New upstream release
  * debian/control:
    - Bump Standards Version to 3.7.2
    - Build Depend on xfce4-panel-dev >= 4.4.0
    - Do not duplicate xfce4-panel dependency

 -- Gauvain Pocentek <email address hidden>   Wed, 24 Jan 2007 18:14:16 +0100
Superseded in feisty-release on 2007-01-24
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
xfce4-mount-plugin (0.4.5-0ubuntu6) dapper; urgency=low

  * Rebuild to get translations into Rosetta

 -- Jani Monoses <email address hidden>   Mon, 22 May 2006 17:15:34 +0300
Superseded in dapper-release on 2006-05-22
Superseded in dapper-release on 2006-05-18
xfce4-mount-plugin (0.4.5-0ubuntu5) dapper; urgency=low

  * Rebuild to fix FTBFS (missing xfce4-panel-dev)

 -- Jani Monoses <email address hidden>   Tue,  9 May 2006 21:12:31 +0300
Superseded in dapper-release on 2006-05-09
xfce4-mount-plugin (0.4.5-0ubuntu4) dapper; urgency=low

  * Rebuild for new libxfce4util

 -- Jani Monoses <email address hidden>   Mon,  8 May 2006 20:54:08 +0300
Superseded in dapper-release on 2006-05-08
xfce4-mount-plugin (0.4.5-0ubuntu2) dapper; urgency=low

  * Use xfce.mk CDBS class

 -- Jani Monoses <email address hidden>   Fri, 28 Apr 2006 11:01:17 +0300
Superseded in dapper-release on 2006-04-28
xfce4-mount-plugin (0.4.5-0ubuntu1) dapper; urgency=low

  * Set Standard policy version to 3.6.2
  * Bump debhelper compat to 5
  * Build-Depend on libxml-parser-perl
  * Update xfce4-panel dependency to >= 4.3
  * debian/rules: add a gettext domain to .desktop file

 -- Gauvain Pocentek <email address hidden>   Wed,  8 Mar 2006 16:47:59 +0100
126 of 26 results