xfce4-mount-plugin 1.1.2-1 source package in Ubuntu

Changelog

xfce4-mount-plugin (1.1.2-1) unstable; urgency=medium

  [ Mateusz Łukasik ]
  * New upstream release.
  * debian/control:
    - Drop autotools-dev from build depends.
    - update standards version to 4.1.1.
    - Use secured links.
  * debian/compat bumped to 10.

  [ Yves-Alexis Perez ]
  * debian/rules:
    - run dh_autoreconf and xdt-autogen
  * debian/control:
    - add build-dep on xfce4-dev-tools
  * Run wrap-and-sort

 -- Yves-Alexis Perez <email address hidden>  Sun, 15 Oct 2017 16:53:28 +0200

Upload details

Uploaded by:
Debian Xfce Maintainers on 2017-10-15
Uploaded to:
Sid
Original maintainer:
Debian Xfce Maintainers
Architectures:
any
Section:
xfce
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-10-28 universe x11

Downloads

File Size SHA-256 Checksum
xfce4-mount-plugin_1.1.2-1.dsc 1.9 KiB bee66eeecd102fd78a3b67f5e5c440ac5d7c1ac5df18f4fc647c9e1a883c4a73
xfce4-mount-plugin_1.1.2.orig.tar.bz2 416.0 KiB 54578447abaf9da630a750d64acdc37d4fd20dda6460208d6d1ffaa9e43ee1a6
xfce4-mount-plugin_1.1.2-1.debian.tar.xz 2.9 KiB a55c2e0ec24d23b919c7d45eabcb5c46ef9f2e32437bb8169253ca5984e139d7

No changes file available.

Binary packages built by this source

xfce4-mount-plugin: mount plugin for the Xfce4 panel

 This plugin for Xfce displays a list of the various devices available, giving
 the opportunity to mount/umount them.

xfce4-mount-plugin-dbgsym: debug symbols for xfce4-mount-plugin