Ubuntu

Bugs : xfce4-radio-plugin in Ubuntu

There are currently no open bugs.

"xfce4-radio-plugin" versions published in Ubuntu

Trusty (0.5.1-3): universe/x11
Saucy (0.5.1-3): universe/x11
Quantal (0.5.1-1build2): universe/x11
Precise (0.5.1-1): universe/x11
Lucid (0.4.2-1): universe/x11