There are currently no open bugs.

"xfce4-radio-plugin" versions published in Ubuntu

Wily (0.5.1-3build1): universe/x11
Vivid (0.5.1-3build1): universe/x11
Utopic (0.5.1-3): universe/x11
Trusty (0.5.1-3): universe/x11
Precise (0.5.1-1): universe/x11