xfce4-terminal 0.6.2-3ubuntu1.1 source package in Ubuntu

Changelog

xfce4-terminal (0.6.2-3ubuntu1.1) saucy-proposed; urgency=low

  * Fix encoding menu crash. (LP: #1206739)
    - Don't add non-radio items to the radio item group.
    - Don't leak list nodes by prepending twice to the same list.
 -- Alistair Buxton <email address hidden>   Thu, 24 Oct 2013 01:01:14 +0100

Upload details

Uploaded by:
Alistair Buxton on 2013-11-11
Sponsored by:
Julian Taylor
Uploaded to:
Saucy
Original maintainer:
Xubuntu Developers
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
xfce4-terminal_0.6.2.orig.tar.bz2 820.5 KiB 3d92422288d26311880af694bb4e02c9235997ca307a5e85001bf6bef65c3b35
xfce4-terminal_0.6.2-3ubuntu1.1.debian.tar.gz 11.7 KiB 6b14965eedbc7a9036a0a12d48177e6cabccb119f18da07ac862994f13183d81
xfce4-terminal_0.6.2-3ubuntu1.1.dsc 2.3 KiB ac05ed09a1dbd6cb5e480c3016935b7bcee7a0c9e399d28e215ee5a92f35a8ad

View changes file

Binary packages built by this source

xfce4-terminal: No summary available for xfce4-terminal in ubuntu saucy.

No description available for xfce4-terminal in ubuntu saucy.

xfce4-terminal-dbg: No summary available for xfce4-terminal-dbg in ubuntu saucy.

No description available for xfce4-terminal-dbg in ubuntu saucy.