Ubuntu

“xfce4-utils” 4.4.2-4ubuntu1 source package in Ubuntu

Changelog

xfce4-utils (4.4.2-4ubuntu1) hardy; urgency=low

  * Merge from Debian unstable. Remaining Ubuntu changes:
    - switch to cdbs
    - debian/control:
      + b-d on autotools-dev, debhelper (>= 5), cdbs and drop chrpath
      + adhere to DebianMaintainerField
    - debian/patches/00_xdg_data_dirs.patch:
      make sure to add /etc/xdg/xubuntu even if XDG_DATA_DIRS is already set
    - debian/patches/02_xfce4-about_return_version.patch:
      patch to print Xfce4 version when passed arg "--xfce-version" as part of
      the about-this-computer spec
    - debian/rules: pass --enable-dbus --with-vendor-info=Ubuntu to ./configure
    - debian/compat: bump to 5.
  * debian/control:
    - drop quilt from b-d
    - do not depend on exo-utils (not in the archive yet).
  * debian/patches/series: dropped.

xfce4-utils (4.4.2-4) unstable; urgency=low

  * debian/Debian: changed email address for About Box.
  * debian/patches:
    - 01_xflock4-test-running-screensaver added, test the running screensaver
      instead of the installed ones.
  * debian/rules:
    - include quilt patch system.
    - activate x support at configure time.
    - remove useless replace for xterm in xfterm4 (use exo-open by default).
  * debian/control:
    - build-dep on quilt.
    - dep on exo-utils as we use some tools in this package.
    - build-dep against libdbus-1-dev and libdbus-glib-1-dev to add dbus
      support to xfrun. Add dbus to Recommends: accordingly.

 -- Lionel Le Folgoc <email address hidden>   Sun, 27 Jan 2008 11:21:56 +0100

Upload details

Uploaded by:
Lionel Le Folgoc on 2008-01-27
Uploaded to:
Hardy
Original maintainer:
Xubuntu Developers
Component:
universe
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hardy release on 2008-01-27 universe x11

Downloads

File Size MD5 Checksum
xfce4-utils_4.4.2.orig.tar.gz 734.5 KiB bc07ca1051704a7d37e842db67d31d1f
xfce4-utils_4.4.2-4ubuntu1.diff.gz 11.4 KiB e011fa27289e1ec05a1d13a9a800fa16
xfce4-utils_4.4.2-4ubuntu1.dsc 1.1 KiB f183c7bb4f3af5d529187cf573e854bc

Binary packages built by this source

xfce4-utils: Various tools for Xfce

 This package contains xfrun4, xfterm4, xflock4, xfmountdev4, xfbrowser4,
 startxfce4, xfhelp4, xfce4-about, eight tools for Xfce. Xfce is a desktop
 environment that uses the GTK+ library and isn't resource-hungry.
 .
 If you want to use xfmountdev4, be sure to install Thunar before because it's
 called by it.