xfonts-baekmuk installation directory needs to be changed

Bug #31758 reported by atie on 2006-02-17
6
Affects Status Importance Assigned to Milestone
xfonts-baekmuk (Ubuntu)
Medium
Unassigned

Bug Description

According to bug 29724, we now need to use /usr/share/X11/fonts instead of /usr/X11R6/lib/X11/fonts directory for xfonts. I still hope one batch process to fix all xfonts path, but in case create this bug reporting because 29724 has been closed.

For xfonts-baekmuk, correct path (FONTPATH) in debian/rules is usr/share/X11/fonts/75dpi .

patch for xfonts-baekmuk-2.2/debian/rules

Daniel Holbach (dholbach) wrote :

 xfonts-baekmuk (2.2-1ubuntu2) dapper; urgency=low
 .
   * debian/rules:
     - applied patch from <email address hidden> (Malone: #31758)

Changed in xfonts-baekmuk:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers