Ubuntu

The xfonts-*-transcoded packages are missing from Breezy onwards

Reported by Jukka Laurila on 2006-04-14
18
Affects Status Importance Assigned to Milestone
xfonts-core (Ubuntu)
Medium
Unassigned

Bug Description

(Filing randomly against xfonts-100dpi-transcoded, but this affects other xfonts packages as well.)

For some reason the xfonts-*-transcoded packages that existed in previous versions are missing from Breezy onwards, even though the package descriptions still refer to them.

My real complaint is not about the package description, but about the fact that the -transcoded font packages are missing. Without them it's hard to use e.g. the ISO8859-15 character set in older applications.

Were they accidentally omitted? Are there plans to bring them back? Are there any replacements available?

Timo Aaltonen (tjaalton) wrote :

This is very much confirmed. There's nothing in the changelog about this, either. This affects the new versions as well (xfonts-core now obsolete).

Changed in xfonts-core:
status: Unconfirmed → Confirmed
Timo Aaltonen (tjaalton) wrote :

Ok, edgy has them in universe. Maybe this is a dapper-backports candidate.

Timo Aaltonen (tjaalton) wrote :

actually, I'll mark this as fix released, since edgy has all the bits needed. I'll file backport-requests for dapper.

Changed in xfonts-core:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers