Ubuntu

Bugs : xfswitch-plugin in Ubuntu

There are currently no open bugs.

"xfswitch-plugin" versions published in Ubuntu

Trusty (0.0.1-4ubuntu1): universe/x11
Saucy (0.0.1-4ubuntu1): universe/x11
Quantal (0.0.1-3ubuntu3): universe/x11
Precise (0.0.1-3ubuntu1): universe/x11
Lucid (0.0.1-1): universe/x11