xmedcon 0.10.5-2.1 source package in Ubuntu

Changelog

xmedcon (0.10.5-2.1) unstable; urgency=low

  * Non-maintainer upload.
  * Work around bug #519006 by passing -g0 to the compiler on mips and mipsel
    (closes: #590612).

xmedcon (0.10.5-2) unstable; urgency=low

  * closes: #589881 (changed builddep to libnifti-dev from libnifti1-dev)
  * Bumped Standards-Version to 3.9.0
 -- Alessio Treglia <email address hidden>   Fri, 13 Aug 2010 11:04:27 +0200

Upload details

Uploaded by:
Alessio Treglia on 2010-09-04
Uploaded to:
Maverick
Original maintainer:
Roland Marcus Rutschmann
Architectures:
any
Section:
graphics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
xmedcon_0.10.5.orig.tar.gz 911.3 KiB f2bf577baec38b982ba864ac08ef379cdbf71f170e74d0f9ef2946b74d3ad66f
xmedcon_0.10.5-2.1.diff.gz 17.8 KiB e0d128d36f67a5da051cbed0a94b71716ccaac03bb4c88c0b4d80da1bc73f0ad
xmedcon_0.10.5-2.1.dsc 1.0 KiB 2d0140fb6d444dd490e60643fa1c1eabec5490e3c8e8bf4a9ba2258c393cdafd

Available diffs

View changes file

Binary packages built by this source

libmdc2: No summary available for libmdc2 in ubuntu maverick.

No description available for libmdc2 in ubuntu maverick.

libmdc2-dev: No summary available for libmdc2-dev in ubuntu maverick.

No description available for libmdc2-dev in ubuntu maverick.

medcon: No summary available for medcon in ubuntu natty.

No description available for medcon in ubuntu natty.

xmedcon: No summary available for xmedcon in ubuntu natty.

No description available for xmedcon in ubuntu natty.