xmlm 1.2.0-1 source package in Ubuntu

Changelog

xmlm (1.2.0-1) unstable; urgency=medium


  [ Johannes Schauer ]
  * Team upload.
  * Imported Upstream version 1.2.0
  * Change debian/rules to accommodate for build system change
  * build man page for xmltrip with help2man
  * README -> README.md
  * bump standards version to 3.9.5
  * install upstream CHANGES.md

 -- Mehdi Dogguy <email address hidden>  Thu, 27 Mar 2014 20:48:41 +0100

Upload details

Uploaded by:
Debian OCaml Maintainers on 2014-03-28
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Component:
main
Architectures:
any
Section:
ocaml
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Wily release on 2015-05-04 universe devel
Vivid release on 2014-10-23 universe devel
Utopic release on 2014-05-23 universe devel

Downloads

File Size MD5 Checksum
xmlm_1.2.0-1.dsc 2.0 KiB d7ea05ece8e4d830ca00b08a1d2aa27c
xmlm_1.2.0.orig.tar.bz2 37.2 KiB bd92420cb22787ff8ce2979f1026051f
xmlm_1.2.0-1.debian.tar.xz 3.4 KiB c50ac57e424dbcb7e912a4be40308730

Available diffs

No changes file available.

Binary packages built by this source

libxmlm-ocaml-dev: OCaml xml manipulation module

 Xmlm allows the OCaml programmer to manipulate xml data.
 Its complexity is half-way between the easy xml-light module and
 a full parsing of xml data.
 .
 It is also very simple to updgrade existing code using xml-light
 in order to use xmlm.
 .
 This package contains all the development stuff you need to develop
 OCaml programs which use xmlm.