xpad 4.0-5 source package in Ubuntu

Changelog

xpad (4.0-5) unstable; urgency=low

  * Corrected debian/changelog for version 4.0-4.  Closes: #576770.

xpad (4.0-4) unstable; urgency=low

  * Source format 3.0 (quilt).
  * debhelper 7.
  * no longer using cdbs.
  * debian/patches/missing.diff: Added.
  * debian/patches/576770.diff: Added.  Closes: #576770.

xpad (4.0-3) unstable; urgency=low

  * Build-Depends: libmagickcore-extra.  Fixes FTBFS.  Closes: #573975.
 -- Bhavani Shankar <email address hidden>   Tue,  08 Jun 2010 22:18:34 +0100

Upload details

Uploaded by:
Bhavani Shankar on 2010-06-08
Uploaded to:
Maverick
Original maintainer:
Bart Martens
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
xpad_4.0.orig.tar.gz 212.6 KiB f4c6fc914686588a31956296225ed8cd623d801db5b503a739903212bb832845
xpad_4.0-5.debian.tar.gz 6.1 KiB 9a65ac12acb2232a773e830ce6256d1bbd05b056de46f9819cd5e92eb5e4c077
xpad_4.0-5.dsc 1.7 KiB 440dd49e09be060e2e02c36a21d9438c3395211cd0e6caf2699e62b61067fff4

Available diffs

View changes file

Binary packages built by this source

xpad: No summary available for xpad in ubuntu maverick.

No description available for xpad in ubuntu maverick.