Ubuntu

Very slow Alps touchpad with default settings on Sony Vaio

Reported by Hezekiah Carty on 2006-01-17
6
Affects Status Importance Assigned to Milestone
xserver-xorg-input-synaptics (Ubuntu)
High
Ubuntu-X

Bug Description

The touchpad on my Sony Vaio VGN S260 is very slow (movement-wise) using the default settings after an install from Dapper Flight 3.

If I find better settings for this, should I submit them? Is this something which should improve as the Dapper development does? It is a significant problem, since the only way to fix this that I know of is to edit xorg.conf by hand.

Robert Entner (robertentner) wrote :

The same problem on a Sony Vaio S5M and Flight 3.

Ben Leggett (bleg0359) wrote :

Also a problem on Toshiba A85-S1072 with Dapper F3

Igor Zubarev (igor.zubarev) wrote :

The same on Sony Vaio VGN-FS115MR with Flight 3.

Changed in xserver-xorg-input-synaptics:
status: Unconfirmed → Confirmed
Morgan Collett (morgan) wrote :

Same problem on Sony Vaio VGN-S460 with Flight 3.

mtkuiken (matt-kuiken) wrote :

Same problem on Sony Vaio VGN-TX650P with Flight 3.

Trent Lloyd (lathiat) on 2006-02-02
Changed in xserver-xorg-input-synaptics:
assignee: nobody → ubuntu-x-swat
Gnuton (antonio-aloisio) wrote :

Same problem on Sony Vaio Fr-104 with Flight 4

Gnuton (antonio-aloisio) wrote :

Ehm... Sorry Fr-102! =)

chuskywalker (chuskywalker) wrote :

Same problem on Sony Vaio FJ1S with both Flight 4 and Flight 5.

Hezekiah Carty (hez) wrote :

This seems to be fixed on my Vaio VGN-S260 using a fresh Dapper Flight6 install. The movement speed and acceleration seem reasonable, scrolling seems to function properly as well as tap clicking.

As the submitter says this is fixed.

Changed in xserver-xorg-input-synaptics:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers