Change log for ydpdict package in Ubuntu

114 of 14 results
Published in groovy-release on 2020-08-10
Deleted in groovy-proposed (Reason: moved to Release)
ydpdict (1.0.3-1) sid; urgency=medium

  * New upstream version
    - contains a fix for building with GCC 10 (Closes: #966171)

 -- Marcin Owsiany <email address hidden>  Sun, 09 Aug 2020 16:56:03 +0200
Superseded in groovy-release on 2020-08-10
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Deleted in cosmic-proposed (Reason: moved to release)
ydpdict (1.0.2+1.0.3-2build3) cosmic; urgency=medium

  * No-change rebuild for ncurses soname changes.

 -- Matthias Klose <email address hidden>  Thu, 03 May 2018 14:27:35 +0000
Superseded in cosmic-release on 2018-05-04
Published in bionic-release on 2018-04-05
Deleted in bionic-proposed (Reason: moved to release)
ydpdict (1.0.2+1.0.3-2build2) bionic; urgency=high

  * No change rebuild to pick up -fPIE compiler default

 -- Balint Reczey <email address hidden>  Tue, 03 Apr 2018 12:53:46 +0000
Superseded in bionic-release on 2018-04-05
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-02-07
Deleted in xenial-proposed (Reason: moved to release)
ydpdict (1.0.2+1.0.3-2build1) xenial; urgency=medium

  * No-change rebuild for ncurses6 transition.

 -- Matthias Klose <email address hidden>  Sun, 07 Feb 2016 09:47:45 +0000
Superseded in xenial-release on 2016-02-07
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
ydpdict (1.0.2+1.0.3-2) unstable; urgency=medium

  * Added Vcs-* fields
  * Dropped the versioned AUTOMAKE usage, since this package is pretty well
    behaved regarding its automake use, and having to bump the version every
    time automake changes version is just a waste of time. This is consistent
    with the recommendation in autotools-dev. This makes it build with automake
    1.15 (Closes: #793302)
  * Bump standards-version (no changes needed).

 -- Marcin Owsiany <email address hidden>  Mon, 27 Jul 2015 22:29:11 +0200

Available diffs

Superseded in wily-release on 2015-07-28
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-19 (Reason: moved to release)
ydpdict (1.0.2+1.0.3-1) unstable; urgency=low


  * New upstream version
    - contains a fix for accessing words near the end of the dictionary
      (closes: #697616)
    - switched to the upstream git repository
  * New branch names in gbp config.
  * Use automake 1.14.
  * Bump standards-version.
  * Drop autoreconf override - fixed upstream.

 -- Marcin Owsiany <email address hidden>  Mon, 21 Apr 2014 21:27:40 +0200
Superseded in utopic-release on 2014-05-03
Published in trusty-release on 2014-03-14
Deleted in trusty-proposed (Reason: moved to release)
ydpdict (1.0.0-2ubuntu1) trusty; urgency=low

  * Use autotools-dev helper for newer arches, resolving FTBFS.
 -- Daniel T Chen <email address hidden>   Fri, 14 Mar 2014 09:01:38 -0400

Available diffs

Superseded in trusty-release on 2014-03-14
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
ydpdict (1.0.0-2) unstable; urgency=medium

  * Cherry-picking some upstream fixes for squeeze
    - documentation updates
    - license text update and copyright clarification
    - copyright year updates
    - a fix for severity=important segfault with newer libao library caused by
      an uninitialized data structure field (closes: #591464)
    - a fix for buggy sample file path computation (closes: #592067) - it is
      severity normal, but I chose to include it because it is a trivial,
      extremely low risk change
  * Bumping Standards-Version to 3.9.1. Necessary changes were:
    - clarify the non-freeness of the package in debian/copyright
    - use the policy-suggested makefile snippet for handling noopt
 -- Artur Rona <email address hidden>   Sat, 07 Aug 2010 17:33:10 +0100

Available diffs

Superseded in maverick-release on 2010-08-26
ydpdict (1.0.0-1build1) maverick; urgency=low

  * No changes upload for libao2 -> libao4 transition
 -- Fabrice Coutadeur <email address hidden>   Tue, 24 Aug 2010 21:11:49 +0200

Available diffs

Superseded in maverick-release on 2010-08-24
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
ydpdict (1.0.0-1) unstable; urgency=low

  * New upstream version
    - update to use the new libydpdict2 API
    - some minor cmdline parsing fixes
    - minor word wrapping fixe
    - updated po files
  * debian/control:
    - updated the dependency on libydpdict-dev package to the new name
    - bumped standards-version to 3.7.3
    - moved the homepage from long description to its own header
    - improved the short description to mention the german dictionaries as
    well
  * debian/README.Debian: fixed a typo
  * debian/rules: changed invocation of distclean to happen only when Makefile
    exists, instead of ignoring any errors
  * debian/ydpdict.menu: improved longtitle to mention the german dictionaries
    as well
  * Moved the Polish manpage to pl directory, as recommended by man-db
    maintainer

 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  04 May 2008 15:03:21 +0100
Superseded in intrepid-release on 2008-05-04
Obsolete in hardy-release on 2015-04-24
ydpdict (0.99.2-2) unstable; urgency=low

  * Upload to unstable

Superseded in hardy-release on 2007-11-23
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
ydpdict (0.66-1) unstable; urgency=medium


  * New upstream version
    - fixes samples playing and cmdline dict selection bugs Closes: #345548
      urgency=medium since they are quite important for some people

 -- Marcin Owsiany <email address hidden>  Tue,  3 Jan 2006 14:53:00 +0100
Superseded in dapper-release on 2006-01-31
ydpdict (0.65-1) unstable; urgency=low


  * New upstream version
    - adds support for pl/de de/pl dictionary files
    - some fixes, including those for amd64 Closes: #341594, #338720, #338731
    - adds support for .ogg files
  * debian/control:
    - adjusted description to de support
    - added upstream homepage URL to the description
  * debian/rules: fixed (unused --libexecdir path to configure)
  * debian/ydpdict.conf.example: removed
  * debain/ydpdict.examples: use ydpdict.conf.example
  * ydpdict.conf.example: changed mnt to media

 -- Marcin Owsiany <email address hidden>  Sat,  3 Dec 2005 16:34:10 +0100
Superseded in dapper-release on 2006-01-31
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
ydpdict (0.63-1) unstable; urgency=low


  * Initial Release. Closes: #251439

 -- Marcin Owsiany <email address hidden>  Mon, 31 May 2004 12:06:29 +0200
114 of 14 results