yelp 2.22.1-0ubuntu2.8.04.4 source package in Ubuntu

Changelog

yelp (2.22.1-0ubuntu2.8.04.4) hardy-security; urgency=low

  * Update for xulrunner 1.9.2 transition
    - see USN-930-1
  * Adjust GREVersionRange so that xulrunner 1.9.2 is not used when it
    is installed on the system - only use xulrunner 1.9
    - add debian/patches/08_xul19only.patch
 -- Chris Coulson <email address hidden>   Wed, 02 Jun 2010 00:26:42 +0100

Upload details

Uploaded by:
Chris Coulson on 2010-06-02
Uploaded to:
Hardy
Original maintainer:
Ubuntu Desktop
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
yelp_2.22.1.orig.tar.gz 1.5 MiB 34d9627d8e6b40e9bd5f5075890637de7416495f4f379fcf776fd44c3fd6e5da
yelp_2.22.1-0ubuntu2.8.04.4.diff.gz 1.2 MiB cc6a2af5439fab408bbbeaef6ca28a0f0c79357affd56745ef7f6bd9dec8de1d
yelp_2.22.1-0ubuntu2.8.04.4.dsc 1.9 KiB e4b5a42f4e26f0a5f69de8f92d035bdf8650c0b875d5ebef3259fb531a35c2a1

View changes file

Binary packages built by this source

yelp: No summary available for yelp in ubuntu hardy.

No description available for yelp in ubuntu hardy.