yoshimi 1.3.8.2-1 source package in Ubuntu

Changelog

yoshimi (1.3.8.2-1) unstable; urgency=medium

  * Team upload.

  [ Alessio Treglia ]
  * Remove myself from Uploaders.

  [ Sebastian Ramacher ]
  * New upstream release.
    - Fix cmake issues. (Closes: #809739)
  * Switch to automatic dbg packages
  * debian/yoshimi.install: Use upstream manpage and desktop file.
  * debian/yoshimi-data.install: Update paths.
  * debian/copyright: Update copyright info.
  * debian/control:
    - Update Vcs-Git.
    - Update B-D for new upstream version.
    - Stricter dependency on data package.
    - Bump Standards-Version.
  * debian/patches/manpage-fixes.patch: Fix lintian warnings for manpage.

 -- Sebastian Ramacher <email address hidden>  Sun, 07 Feb 2016 13:31:08 +0100

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2016-02-07
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any all
Section:
sound
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-02-08 universe sound

Downloads

File Size SHA-256 Checksum
yoshimi_1.3.8.2-1.dsc 2.2 KiB f17e679c6b51cb5d4e9468b6d6792dacd1138855f26227b14b63bfa02e9f2768
yoshimi_1.3.8.2.orig.tar.bz2 3.4 MiB 28778202d1840120347802c591e216eac1ec211b022a374de973dab08da58472
yoshimi_1.3.8.2-1.debian.tar.xz 5.1 KiB 8bef869bb7fe709382a89d571b3bdf16e23ac10d873163aecc320d8305ae2325

No changes file available.

Binary packages built by this source

yoshimi: software synthesizer based on ZynAddSubFX

 Yoshimi is a software synthesizer for GNU/Linux, based on
 ZynAddSubFX 2.4.0.
 .
 Yoshimi delivers the same synthesizer capabilities along with
 very good Jack and Alsa midi/audio functionality on Linux.

yoshimi-data: No summary available for yoshimi-data in ubuntu yakkety.

No description available for yoshimi-data in ubuntu yakkety.

yoshimi-dbgsym: No summary available for yoshimi-dbgsym in ubuntu yakkety.

No description available for yoshimi-dbgsym in ubuntu yakkety.