yoshimi 1.5.10.1-1 source package in Ubuntu

Changelog

yoshimi (1.5.10.1-1) unstable; urgency=medium

  * Team upload.
  * New upstream version 1.5.10.1
    * Refreshed debian/patches
  * Bumped standards verstion to 4.3.0

 -- IOhannes m zmölnig (Debian/GNU) <email address hidden>  Sun, 03 Feb 2019 13:31:36 +0100

Upload details

Uploaded by:
Debian Multimedia Team on 2019-02-03
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Team
Architectures:
any all
Section:
sound
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe sound
Disco release on 2019-02-03 universe sound

Downloads

File Size SHA-256 Checksum
yoshimi_1.5.10.1-1.dsc 2.3 KiB e196e324159f70a72dfc63ed5de4822e4e47eb422fae11e0a828293bc01f6a81
yoshimi_1.5.10.1.orig.tar.gz 9.2 MiB dfa4d46e0bfea80fc8121ab07fbc0d52e936ed7c29d738532bad2f60337b510b
yoshimi_1.5.10.1-1.debian.tar.xz 13.3 KiB ea79ea472835c38bcadb8bef2f52301da45b34d19ea67458b15ebd58efee4587

No changes file available.

Binary packages built by this source

yoshimi: software synthesizer originally based on ZynAddSubFX2

 Yoshimi is a software synthesizer for GNU/Linux, based on
 ZynAddSubFX 2.4.0.
 .
 Yoshimi maintains sound and instrument compatibility
 but now has extended features and accessibility.

yoshimi-data: Presets for Yoshimi

 Yoshimi is a software synthesizer originally based on ZynAddSubFX2
 .
 Yoshimi maintains sound and instrument compatibility
 but now has extended features and accessibility.
 .
 This package provides banks and presets for Yoshimi.

yoshimi-dbgsym: debug symbols for yoshimi
yoshimi-doc: Documentation for Yoshimi

 Yoshimi is a software synthesizer originally based on ZynAddSubFX2
 .
 Yoshimi maintains sound and instrument compatibility
 but now has extended features and accessibility.
 .
 This package provides documentation for Yoshimi.