zeitgeist 0.8.1.1-1 source package in Ubuntu

Changelog

zeitgeist (0.8.1.1-1) unstable; urgency=low

  * New upstream release:
     - Fix problem when replacing an existing Zeitgeist instance (LP: #809569).
     - Fix possible crash when zeitgeist-datahub isn't available (LP: #791392).
     - Python API: fix regression affecting get_version and get_extensions
       (Closes: #634306).
     - Added Esperanto translation by Kristjan Schmidt (Closes: #633421).
  * Switch from dh_pysupport to dh_python2.
 -- Siegfried Gevatter <email address hidden>   Mon,  25 Jul 2011 10:04:52 +0000

Upload details

Uploaded by:
Siegfried Gevatter on 2011-07-25
Uploaded to:
Oneiric
Original maintainer:
Siegfried Gevatter
Component:
main
Architectures:
all
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
zeitgeist_0.8.1.1.orig.tar.gz 349.1 KiB aee0f2ea58fe4c1dc7133cfa59585433
zeitgeist_0.8.1.1-1.debian.tar.gz 6.0 KiB 1d0b7bcb383b3d8296a36c82dd82f648
zeitgeist_0.8.1.1-1.dsc 1.6 KiB bf35f2697e520810e942f84b63b4de55

Available diffs

View changes file

Binary packages built by this source

zeitgeist: No summary available for zeitgeist in ubuntu oneiric.

No description available for zeitgeist in ubuntu oneiric.

zeitgeist-core: No summary available for zeitgeist-core in ubuntu oneiric.

No description available for zeitgeist-core in ubuntu oneiric.