zope.authentication 3.7.1-1ubuntu1 source package in Ubuntu

Changelog

zope.authentication (3.7.1-1ubuntu1) oneiric; urgency=low

  * Use dh_python2 instead of deprecated python-central. (Closes: #617158)
  * Remove the use of python-van.pydeb.
  * debian/control: build-depend on python-all (not -dev).
  * debian/copyright: update, convert to dep5 format.
 -- Gediminas Paulauskas <email address hidden>   Thu, 04 Aug 2011 18:29:29 +0300

Upload details

Uploaded by:
Gediminas Paulauskas on 2011-08-04
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
zope.authentication_3.7.1.orig.tar.gz 10.8 KiB ccf405b0865b2b10afacc441a88de7b33473933584880992d008c0eae2a2e189
zope.authentication_3.7.1-1ubuntu1.diff.gz 2.3 KiB 8bdd0772275de5665cf384d745fe27e3402b0410a3c5e591aaaed650d0c24cb3
zope.authentication_3.7.1-1ubuntu1.dsc 1.4 KiB 8eda54b9622f70d94aeb3ea8508183b71cc151a8fd1e5a17853b30b92f06b51a

Available diffs

View changes file

Binary packages built by this source

python-zope.authentication: Definition of authentication basics for the Zope Framework

 This package provides a definition of authentication concepts for use in
 Zope Framework.