zope.component 4.3.0-1 source package in Ubuntu

Changelog

zope.component (4.3.0-1) unstable; urgency=medium

  * New upstream release.
  * d/control:
    - Minimum upstream Python versions are 2.7 and 3.3.
    - Minimum zope.interface compatible version is 4.1.0. (Closes: #807920)
    - Bump Standards-Version to 3.9.8 with no other changes needed.
    - wrap-and-sort

 -- Barry Warsaw <email address hidden>  Tue, 30 Aug 2016 16:39:57 -0400

Upload details

Uploaded by:
Fabio Tranchitella on 2016-08-31
Uploaded to:
Sid
Original maintainer:
Fabio Tranchitella
Architectures:
all
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe python
Disco release on 2018-10-30 universe python
Cosmic release on 2018-05-01 universe python
Bionic release on 2017-10-24 universe python
Artful release on 2017-04-20 universe python

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
zope.component_4.3.0-1.dsc 2.8 KiB 291c133a786fc3dfe66598de102d2907c6aaf697a06c26110750c7efcd33aa73
zope.component_4.3.0.orig.tar.gz 84.0 KiB bb4136c7443610f8c2d2d357cad247c3e90bb5e6f0b7a02b0edfb11924ff9bc2
zope.component_4.3.0-1.debian.tar.xz 5.4 KiB 2126562e28b0c03b2caf88eca8ebf6d7a51d9f4383b6099a15419836c12f464b

Available diffs

No changes file available.

Binary packages built by this source

python-zope.component: Zope Component Architecture

 The core of the Zope Component Architecture. Together with the zope.interface
 package, it provides facilities for defining, registering and looking up
 components.
 .
 This is the Python 2 version.

python-zope.component-persistentregistry: Metapackage for zope.component persistentregistry extra

 The core of the Zope Component Architecture. Together with the zope.interface
 package, it provides facilities for defining, registering and looking up
 components.
 .
 This package has extra dependencies needed for persistent registry support.

python-zope.component-security: Metapackage for zope.component security extra

 The core of the Zope Component Architecture. Together with the zope.interface
 package, it provides facilities for defining, registering and looking up
 components.
 .
 This package has extra dependencies needed for security support.

python-zope.component-test: Metapackage for zope.component test extra

 The core of the Zope Component Architecture. Together with the zope.interface
 package, it provides facilities for defining, registering and looking up
 components.
 .
 This package has extra dependencies needed for testing.

python-zope.component-zcml: Metapackage for zope.component zcml extra

 The core of the Zope Component Architecture. Together with the zope.interface
 package, it provides facilities for defining, registering and looking up
 components.
 .
 This package provides support for registering components with the ZCML (Zope
 Configuration Mark-up Language).

python3-zope.component: Zope Component Architecture

 The core of the Zope Component Architecture. Together with the zope.interface
 package, it provides facilities for defining, registering and looking up
 components.
 .
 This is the Python 3 version.