Change log for zope.contenttype package in Ubuntu

19 of 9 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
zope.contenttype (4.1.0-1) unstable; urgency=medium

  * New upstream release.
  * d/control: Bump Standards-Version with no other changes necessary.
  * d/watch: Use pypi.debian.net redirector.

 -- Barry Warsaw <email address hidden>  Tue, 09 Jun 2015 10:57:03 -0400

Available diffs

Superseded in wily-release on 2015-06-10
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-19 (Reason: moved to release)
zope.contenttype (4.0.1-1) unstable; urgency=medium


  * Team upload.

  [ Gediminas Paulauskas ]
  * New upstream release.
  * Add support for Python 3
  * debian/control:
    - Bump Standards-Version to 3.9.5
    - Bump X-Python-Version to 2.6 and X-Python3-Version to 3.3
    - Enable autopkgtest. Closes: #692676.
  * debian/tests: switch to zope.testrunner.
  * debian/tests/all: specify the package to test

  [ Barry Warsaw ]
  * debian/control:
    - Updated Build-Depends.
    - Added myself to Uploaders.
    - wrap-and-sort
  * debian/compat: Bumped to version 9.
  * debian/rules: Converted to --buildsystem=pybuild and simplify.
  * debian/tests:
    - all: Simplified to just making sure the import works.
    - all-3: Added
    - control: Updated.

 -- Barry Warsaw <email address hidden>  Tue, 08 Jul 2014 15:28:49 -0400
Superseded in utopic-release on 2014-07-21
Deleted in utopic-proposed on 2014-07-22 (Reason: moved to release)
zope.contenttype (4.0.1-0ubuntu1) utopic; urgency=medium

  * New upstream release.
  * Add support for Python 3
  * debian/control:
    - Bump Standards-Version to 3.9.5
    - Bump X-Python-Version to 2.6 and X-Python3-Version to 3.3
 -- Gediminas Paulauskas <email address hidden>   Thu, 22 May 2014 15:08:32 +0300

Available diffs

Superseded in utopic-release on 2014-05-26
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed (Reason: moved to release)
zope.contenttype (3.5.5-0ubuntu2) raring; urgency=low

  * debian/tests/all: specify the package to test
  * debian/control: bump Standards-Version to 3.9.3
 -- Gediminas Paulauskas <email address hidden>   Thu, 29 Nov 2012 02:22:13 +0200

Available diffs

Superseded in raring-release on 2012-11-29
Deleted in raring-proposed on 2012-11-30 (Reason: moved to release)
zope.contenttype (3.5.5-0ubuntu1) raring; urgency=low

  * New upstream release.
  * debian/control: enable autopkgtest.
  * debian/tests: switch to zope.testrunner.
 -- Gediminas Paulauskas <email address hidden>   Wed, 28 Nov 2012 18:20:33 +0200
Superseded in raring-release on 2012-11-28
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-11-14
zope.contenttype (3.5.3-2fakesync1) precise; urgency=low

  * Fake sync due to mismatching orig tarball.

Superseded in precise-release on 2011-11-14
Obsolete in oneiric-release on 2015-04-24
zope.contenttype (3.5.3-0ubuntu1) oneiric; urgency=low

  * New upstream release.
  * Switch to dh_python2 (Closes: #617163):
    - debian/control: remove python-central and python-van.pydeb from
      Build-Depends.
    - debian/rules: replace pydeb and python-central with python2.
  * debian/control:
    - Build-Depends on python-all, not its -dev variant.
    - Add Homepage and Vcs-Browser fields.
    - Bump Standards-Version to 3.9.2, no changes needed.
  * debian/copyright: convert to dep5 format.
 -- Gediminas Paulauskas <email address hidden>   Thu, 19 May 2011 19:35:51 +0300

Available diffs

Superseded in oneiric-release on 2011-07-29
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
zope.contenttype (3.5.1-0ubuntu1) maverick; urgency=low

  * New upstream release.
  * LICENSE.txt: add the license.
 -- Gediminas Paulauskas <email address hidden>   Mon, 23 Aug 2010 22:32:28 +0300

Available diffs

Superseded in maverick-release on 2010-08-23
Obsolete in lucid-release on 2016-10-26
zope.contenttype (3.5.0-1) unstable; urgency=low

  * Initial release.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  10 Feb 2010 12:13:33 +0000
19 of 9 results