zope.hookable 3.4.1-3 source package in Ubuntu

Changelog

zope.hookable (3.4.1-3) unstable; urgency=low

  * Set section to zope.
  * Rebuild against van.pydeb 1.3.
  * Don't include C source in the package.

zope.hookable (3.4.1-2) unstable; urgency=low

  * Conflict with zope3. Closes: #538179.
  * Bump standards version.

 -- Matthias Klose <email address hidden>   Mon,  14 Sep 2009 11:54:06 +0100

Upload details

Uploaded by:
Matthias Klose on 2009-09-14
Uploaded to:
Karmic
Original maintainer:
Fabio Tranchitella
Architectures:
any
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
zope.hookable_3.4.1.orig.tar.gz 5.3 KiB af92bc95dc0ce22f3bdfbe043489db56c7c680ceb094afbd26b4ca3b82d050e1
zope.hookable_3.4.1-3.diff.gz 2.8 KiB 479bb8d44aadd24020d756e29f23ce79b87c3a691dcf2c147b3592d8762381f6
zope.hookable_3.4.1-3.dsc 1.3 KiB 7fc8fc031a2ff99fe7341aeaf283e29e5b740c5206e5d6a534944f1695e2a0df

Available diffs

View changes file

Binary packages built by this source

python-zope.hookable: No summary available for python-zope.hookable in ubuntu karmic.

No description available for python-zope.hookable in ubuntu karmic.