zope.hookable 4.0.4-2 source package in Ubuntu

Changelog

zope.hookable (4.0.4-2) unstable; urgency=medium


  * Simplify DEP-8 tests so they just verify that the module is
    importable.  This also makes them work.
  * Add a DEP-8 test for Python 3.

 -- Barry Warsaw <email address hidden>  Tue, 24 Jun 2014 18:43:12 -0400

Upload details

Uploaded by:
Fabio Tranchitella on 2014-06-25
Uploaded to:
Sid
Original maintainer:
Fabio Tranchitella
Architectures:
any
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
zope.hookable_4.0.4-2.dsc 2.2 KiB f299506c511d431c25b7dc7705362d903dae4988aa2aab48039ac558faffaa9a
zope.hookable_4.0.4.orig.tar.gz 17.3 KiB 1ea62e21d6acaac1b0fffaad5e6cc973f84d718c3e8c2d63647c24021c1c0ae7
zope.hookable_4.0.4-2.debian.tar.xz 3.3 KiB 0e6ff294707a0fdc36c842e67cac26d8675af3d20e1b0e543919af7737b6279e

Available diffs

No changes file available.

Binary packages built by this source

python-zope.hookable: No summary available for python-zope.hookable in ubuntu utopic.

No description available for python-zope.hookable in ubuntu utopic.

python3-zope.hookable: No summary available for python3-zope.hookable in ubuntu utopic.

No description available for python3-zope.hookable in ubuntu utopic.