Change log for zsi package in Ubuntu

115 of 15 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-12-13
Deleted in xenial-proposed (Reason: moved to release)
zsi (2.1~a1-4) unstable; urgency=low

  * Team upload

  [ Jakub Wilk ]
  * Use canonical URIs for Vcs-* fields.
  * Drop obsolete Conflicts/Replaces with python2.3-zsi and python2.4-zsi.

  [ SVN-Git Migration ]
  * git-dpm config.
  * Update Vcs fields for git migration.

  [ Mattia Rizzolo ]
  * use source format 3.0 (quilt).
  * modernize the packaging: dh sequencer, debhelper compat 9, pybuild,
    dh-python (instead of pysupport).
    (Closes: #786074)
  * debian/control:
    + Bump Standards-Version to 3.9.6, no changes needed.
    + Remove Stefano Zacchiroli from Uploaders, after his request.

 -- Mattia Rizzolo <email address hidden>  Sat, 12 Dec 2015 12:16:23 +0000
Superseded in xenial-release on 2015-12-13
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2012-04-14
zsi (2.1~a1-3build1) precise; urgency=low

  * Rebuild to drop python2.6 dependencies and provides.
 -- Matthias Klose <email address hidden>   Sat, 14 Apr 2012 13:46:06 +0000

Available diffs

Superseded in precise-release on 2012-04-14
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
zsi (2.1~a1-3) unstable; urgency=low

  [ Sandro Tosi ]
  * debian/control
    - switch Vcs-Browser field to viewsvn

  [ Julien Lavergne ]
  * From Ubuntu, prepare for the future python transition:
   - debian/rules: 
    + Add --install-layout=deb to setup.py install
   - debian/control: 
    + Bump build-depends to python-all (>= 2.5.4-1~)
    + Bump build-depends to debhelper (>= 5.0.38)
  * debian/control : Drop obsolete depends on python-xml
    (Closes: #468622)

  [ Bernd Zeimetz ]
  * debian/README.source: adding file
  * debian/control: Bumping Standards-Version to 3.8.2. 

 -- Alessio Treglia <email address hidden>   Sat,  15 Aug 2009 16:29:26 +0100

Available diffs

Superseded in karmic-release on 2009-08-15
zsi (2.1~a1-2ubuntu1) karmic; urgency=low

  * Drop unnecessary import-oldxml.dpatch patch.
  * debian/rules: Add --install-layout=deb to setup.py install to build with
    Python 2.6.
  * debian/control: Drop dependency on python-xml (LP: #199014).

Available diffs

Superseded in karmic-release on 2009-05-20
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
zsi (2.0-2ubuntu4) hardy; urgency=low

  * Readd dependency on python-xml. LP: #199014.

 -- Matthias Klose <email address hidden>   Wed, 09 Apr 2008 15:25:46 +0000
Superseded in hardy-release on 2008-04-09
zsi (2.0-2ubuntu3) hardy; urgency=low

  * Modify Maintainer value to match the DebianMaintainerField
    specification.

 -- Andrea Colangelo <email address hidden>   Wed, 02 Apr 2008 08:54:01 +0200
Superseded in hardy-release on 2008-04-02
zsi (2.0-2ubuntu2) hardy; urgency=low

  * Revert last change, explicitely add the directory in sys.path,
    where the old _xmlplus module can be found. LP: #199014.

 -- Matthias Klose <email address hidden>   Tue, 01 Apr 2008 14:04:12 +0000
Superseded in hardy-release on 2008-04-01
zsi (2.0-2ubuntu1) hardy; urgency=low

  * Drop dependency on python-xml. LP: #199014.

 -- Matthias Klose <email address hidden>   Fri, 21 Mar 2008 16:21:29 +0000
Superseded in hardy-release on 2008-03-21
zsi (2.0-2) unstable; urgency=low

  * debian/pycompat:
    - removing file, not needed
  * debian/pyversions:
    - limiting supported python versions to 2.4 and higher to make life more
      easy for backporters. Zsi 2.0 does not support python 2.3 anymore.
  * debian/watch:
    - handle -rc versions in a proper way
  * debian/control:
    - adding Homepage: link

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  24 Oct 2007 08:24:43 +0100
Obsolete in feisty-backports on 2009-08-20
zsi (2.0-1~feisty1) feisty-backports; urgency=low

  * Automated backport upload; no source changes.

Superseded in hardy-release on 2007-10-24
Obsolete in gutsy-release on 2011-09-16
zsi (2.0-1) unstable; urgency=low

  [ Tristan Seligmann ]
  * New upstream version (closes: #410820).
  * debian/control
    - set Maintainer to the team, add me as an uploader

  [ Bernd Zeimetz ]
  * debian/compat:
    - bumping compat level to 5, no changes needed
  * debian/control:
    - switching dependencies from pycentral to python-support to
      fix #416103 without hassle
    - remove no longer needed Provides and X*-Python-Version fields
    - removing python-all-dev from Build-Depends-Indep
    - removing python-setuptools from Build-Depends-Indep as the
      installed Egg-Info will not work on Debian (yet).
    - add ${misc:Depends} as a dependency
    - adding XS-Vcs-* fields
    - adding dpatch to Build-Depends
    - adding myself to Uploaders
  * debian/pycompat:
    - remove file, not needed
  * debian/python-zsi.doc-base.*, python-zsi.docs:
    - 2.0 ships with a new documentation, update files accordingly
  * debian/python-zsi.lintian-overrides
    - remove file, not needed anymore
  * debian/source.lintian-overrides
    - removing now unnecessary overrides, keeping the override
      for the .cvsignore files in the doc directory
  * debian/rules:
    - switching from pycentral to python-support (Closes: #416103)
    - adding dpatch include
  * debian/patches/bogus-shebang-remove.dpatch:
    - adding patch to remove bogus she-bang lines from several files
  * debian/patches/no-setuptools.dpatch:
    - make sure we don't use setuptools

  [ Stefano Zacchiroli ]
  * debian/control
    - added myself as an Uploader
  * manpages fixes
    - wsdl2py: mention that the generated code is Python code, uniform
      caseness for "WSDL"
    - wsdl2dispatch: mention Python as above, fixed a typo

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  11 May 2007 08:07:22 +0100
Superseded in gutsy-release on 2007-05-11
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
zsi (1.7-2) unstable; urgency=low

  * Bump Standards-Version to 3.7.2 (no changes required).
  * Move cdbs, debhelper, and python to Build-Depends, as they are needed to
    run the clean target.
  * Update package to comply with the new Python policy (closes: #373415).
    - python-central is used to manage different python versions.
    - New control headers added as required.
  * Update Conflicts/Replaces to include python2.4-zsi as well.
    - These packages were never built for Debian, so this is mainly an Ubuntu
      courtesy.
  * Add various lintian overrides with explanatory comments.

 -- Daniel T Chen <email address hidden>   Thu,  29 Jun 2006 12:11:39 +0100
Superseded in edgy-release on 2006-06-29
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
zsi (1.7-1ubuntu1) dapper; urgency=low


  * Resynchronise with Debian:
    - debian/control: Default Python version is 2.4.

 -- Daniel T Chen <email address hidden>  Wed, 04 Jan 2006 06:39:36 -0500
Superseded in dapper-release on 2006-01-31
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
zsi (1.5.0-2.1ubuntu1) hoary; urgency=low


  * Added support for python 2.4

 -- Jorge Bernal <email address hidden>  Tue,  8 Mar 2005 15:21:56 +0100
Obsolete in warty-release on 2008-01-09
zsi (1.5.0-2) unstable; urgency=low


  * Remove mention of python2.2 package in debian/control to work around 
    a flaw in Debian's testing system: it can not detect that a binary package
    is never build from a package. Closes: bug#253062

 -- Wichert Akkerman <email address hidden>  Sun, 20 Jun 2004 20:44:16 +0200
115 of 15 results