Automake Transition

Registered by Scott James Remnant (Canonical) on 2006-05-17

The default version of automake is currently 1.4, this is not only incredibly old and unsupported, but more problematically ignores the "minimum version" requirement applications can specify to be built with. Now that many of our primary packages require a later version, we should adjust things such that the latest version of automake is the default and transition the build-depends of such packages that have problems.

Blueprint information

Status:
Complete
Approver:
Matt Zimmerman
Priority:
Low
Drafter:
None
Direction:
Needs approval
Assignee:
Scott James Remnant (Canonical)
Definition:
Approved
Series goal:
Accepted for feisty
Implementation:
Implemented
Milestone target:
None
Started by
Scott James Remnant (Canonical) on 2006-10-30
Completed by
Scott James Remnant (Canonical) on 2006-11-23

Related branches

Sprints

Whiteboard

Retarget for feisty, we should get this in sync-from-Debian in that period with any luck.

We did, woo!

(?)

Work Items

This blueprint contains Public information 
Everyone can see this information.