libgutenprintui2-1-dbgsym 5.2.12-1 (amd64 binary) in ubuntu artful

 This package includes the libgutenprintui library, necessary to run
 gimp-gutenprint. libgutenprintui contains GTK+ widgets which may be
 used for print dialogs etc. for use with libgutenprint.
 .
 Gutenprint is the print facility for the GIMP, and in addition a
 suite of drivers that may be used with common UNIX spooling systems
 using GhostScript or CUPS. These drivers provide printing quality
 for UNIX/Linux on a par with proprietary vendor-supplied drivers in
 many cases, and can be used for many of the most demanding printing
 tasks. Gutenprint was formerly known as Gimp-Print.

Details

Package version:
5.2.12-1
Source:
gutenprint 5.2.12-1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Package relationships